<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Reuters Media" />
<meta property="news_keywords" content="News,Skittles, Business, Donald Trump Jr., Politics, Donald Trump, Syria, Twitter" />
<meta property="description" content="NEW YORK—The maker of Skittles candies on Tuesday, Sept. 20, objected to a social media post by Donald Trump Jr. in which the Republican presidential hopeful&#039;s..." />
<meta property="keywords" content="News,Skittles, Business, Donald Trump Jr., Politics, Donald Trump, Syria, Twitter" />
<meta property="article:publisher" content="https://www.facebook.com/inforumFM" />
<meta property="article:tag" content="News,Skittles, Business, Donald Trump Jr., Politics, Donald Trump, Syria, Twitter" />
<meta property="article:published_time" content="2016-09-20T15:22:14-05:00" />
<meta property="image:alt" content="Donald Trump Jr speaks on the second day of the Republican National Convention in Cleveland, Ohio, U.S. July 19, 2016.    REUTERS/Aaron Josefczyk" />
<meta property="article:modified_time" content="2016-09-20T15:22:14-05:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Skittles&#039; tart response to Trump Jr.&#039;s remarks" />
<meta property="twitter:image" content="http://www.inforum.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0920/0b6mum1lhd6qbr2xuntjfsvdcd2c.jpg?itok=J55BnwgA" />
<meta property="twitter:url" content="http://www.inforum.com/news/4119324-skittles-tart-response-trump-jrs-remarks" />
<meta property="fb:app_id" content="1451861908361756" />
<meta property="image:title" content="Donald Trump Jr speaks on the second day of the Republican National Convention in Cleveland, Ohio, U.S. July 19, 2016.    REUTERS/Aaron Josefczyk" />
<meta property="twitter:description" content="NEW YORK—The maker of Skittles candies on Tuesday, Sept. 20, objected to a social media post by Donald Trump Jr. in which the Republican presidential hopeful&#039;s son compared admitting Syrian refugees to the United States to eating poisoned pieces of the brightly colored, fruit-flavored treats.Candidate..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="NEW YORK—The maker of Skittles candies on Tuesday, Sept. 20, objected to a social media post by Donald Trump Jr. in which the Republican presidential hopeful&#039;s son compared admitting Syrian refugees to the United States to eating poisoned pieces of the brightly colored, fruit-flavored treats.Candidate..." />
<meta property="og:url" content="http://www.inforum.com/news/4119324-skittles-tart-response-trump-jrs-remarks" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/0920/0b6mum1lhd6qbr2xuntjfsvdcd2c.jpg?itok=ERO8H01G" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Skittles&#039; tart response to Trump Jr.&#039;s remarks" />
<link rel="shortcut icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.inforum.com/news/4119324-skittles-tart-response-trump-jrs-remarks?amp" />
<link rel="shortlink" href="/node/4119324" />
<link rel="canonical" href="/news/4119324-skittles-tart-response-trump-jrs-remarks" />
    <title>Skittles&#039; tart response to Trump Jr.&#039;s remarks | INFORUM</title>
    <link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/trending-latest-inforum.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-1', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.87719; var site_longitude = -96.78980339999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-forumcomm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4119324 node-type-article domain-www-inforum-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="INFORUM"><img src="http://www.inforum.com/sites/all/themes/inforum_theme/logo.png" alt="INFORUM" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">INFORUM</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4119324-skittles-tart-response-trump-jrs-remarks" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4119342-murder-charges-filed-moorhead-arson-homicide-case'>Murder charges filed in Moorhead arson-homicide case</a></li><li><a href='/news/4119324-skittles-tart-response-trump-jrs-remarks'>Skittles&#039; tart response to Trump Jr.&#039;s remarks</a></li><li><a href='/news/4119315-detroit-lakes-man-dies-collision-near-ada'>Detroit Lakes man dies in collision near Ada</a></li><li><a href='/news/4119305-daycare-worker-charged-breaking-childs-leg'>Daycare worker charged with breaking child&#039;s leg</a></li><li><a href='/news/4119148-update-father-ny-area-bombing-suspect-reported-son-police-2014'>UPDATE; Father of N.Y.-area bombing suspect reported son to police in 2014</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.inforum.com/taxonomy/term/162054" target="_self">accidents</a></li><li><a href="http://www.inforum.com/taxonomy/term/6366" target="_self">corrections</a></li><li><a href="http://www.inforum.com/taxonomy/term/220479" target="_self">crime</a></li><li><a href="http://www.inforum.com/taxonomy/term/220429" target="_self">Government</a></li><li><a href="http://www.inforum.com/taxonomy/term/220869" target="_self">education</a></li><li><a href="http://www.inforum.com/taxonomy/term/220509" target="_self">Agriculture</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4119338-mayweather-mcgregor-fight-isnt-going-happen'>Mayweather-McGregor fight isn&#039;t going to happen</a></li><li><a href='/sports/4119247-winnipeg-goldeyes-power-past-wichita-win-american-association-championship'>Winnipeg Goldeyes power past Wichita to win American Association championship</a></li><li><a href='/sports/4119082-leier-advice-hunters-if-you-dont-know-dont-go'>Leier: Advice for hunters is &#039;if you don&#039;t know, don&#039;t go&#039;</a></li><li><a href='/sports/4119031-bisons-chase-morlock-be-featured-espn-series-tuesday-night'>Bison&#039;s Chase Morlock to be featured in ESPN series Tuesday night</a></li><li><a href='/sports/4118979-bison-eagles-fans-pack-fargo-bar-wentzs-mnf-debut'>Bison, Eagles fans pack Fargo bar for Wentz&#039;s MNF debut</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.inforum.com/taxonomy/term/166543" target="_self">bison</a></li><li><a href="http://www.inforum.com/taxonomy/term/13502" target="_self">cobbers</a></li><li><a href="http://www.inforum.com/taxonomy/term/4809" target="_self">dragons</a></li><li><a href="http://www.inforum.com/taxonomy/term/22214" target="_self">High school sports</a></li><li><a href="http://www.inforum.com/taxonomy/term/270569" target="_self">Fighting Hawks</a></li><li><a href="http://www.inforum.com/taxonomy/term/16439" target="_self">RedHawks</a></li><li><a href="http://www.inforum.com/taxonomy/term/1201" target="_self">vikings</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columnists/4119306-port-polling-data-suggests-trump-leads-clinton-north-dakota-neither-are'>Port: Polling data suggests Trump leads Clinton in North Dakota, but neither are above 50 percent</a></li><li><a href='/opinion/editorials/4119280-forum-editorial-bison-win-iowa-big-deal'>Forum editorial: Bison win at Iowa a big deal</a></li><li><a href='/opinion/cartoons/4119061-steve-stark-cartoon-comrades-harms'>Steve Stark cartoon: Comrades in Harms</a></li><li><a href='/opinion/letters/4119022-letters-fat-and-lazy-depend-oil-coal'>Letters: The fat and lazy depend on oil, coal</a></li><li><a href='/opinion/columnists/4118674-mcfeely-wentz-fans-make-trip-chicago-see-their-guy'>McFeely: Wentz fans make trip to Chicago to see their guy</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="http://www.inforum.com/opinion/jack-zaleski" target="_self">jack zaleski</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/matthew-von-pinnon" target="_self">matthew von pinnon</a></li><li><a href="http://www.inforum.com/opinion/columnists" target="_self">columnists</a></li><li><a href="http://www.inforum.com/taxonomy/term/94963" target="_self">Mike McFeely</a></li><li><a href="http://www.inforum.com/taxonomy/term/113426" target="_self">Rob Port</a></li></ul></div></div></li>
<li class='leaf'><a href="/shesays" target="_self">SheSays</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/shesays/4116795-stevia-sweet-or-not-your-health'>Is stevia sweet or not for your health?</a></li><li><a href='/shesays/4116006-lucky-have-chance-be-ungrateful'>Lucky to have the chance to be ungrateful</a></li><li><a href='/shesays/4113528-granddaughter-sacrifices-too-much-caregiver'>Granddaughter sacrifices too much as caregiver</a></li><li><a href='/shesays/4116192-mode-founder-credits-smart-hustling-team-success'>MODE founder credits &#039;smart hustling,&#039; team for success</a></li><li><a href='/shesays/4115304-north-dakota-native-goes-viral-after-fixing-bad-girls-life-magazine-cover'>North Dakota native goes viral after fixing &#039;bad&#039; Girls&#039; Life magazine cover</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.inforum.com/taxonomy/term/1114" target="_self">family</a></li><li><a href="http://www.inforum.com/taxonomy/term/167612" target="_self">Helpful hint</a></li><li><a href="http://www.inforum.com/taxonomy/term/220262" target="_self">health</a></li><li><a href="http://www.inforum.com/taxonomy/term/220370" target="_self">fashion</a></li><li><a href="http://www.inforum.com/taxonomy/term/247037" target="_self">SheSays columns</a></li><li><a href="http://www.inforum.com/taxonomy/term/220562" target="_self">Home</a></li></ul></div></div></li>
<li class='leaf'><a href="/variety" target="_self">variety</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/variety/4119165-simplified-french-onion-soup-recipe-perfect-home-cooks'>Simplified French onion soup recipe is perfect for home cooks  </a></li><li><a href='/variety/4119178-neil-young-releases-anti-dakota-access-pipeline-song-indian-givers'>Neil Young releases anti-Dakota Access Pipeline song &#039;Indian Givers&#039;</a></li><li><a href='/variety/4118236-fargo-concert-venue-new-direction-host-its-final-show-weekend'>Fargo concert venue New Direction to host its final show this weekend</a></li><li><a href='/variety/4116796-comedy-troupe-makes-american-history-lol'>Comedy troupe makes American history LOL</a></li><li><a href='/variety/4116856-two-gardner-school-kids-1929-reconnect-thanks-hamburger-night-argusville'>Two Gardner school kids from 1929 reconnect thanks to hamburger night in Argusville</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.inforum.com/taxonomy/term/220182" target="_self">arts</a></li><li><a href="http://www.inforum.com/taxonomy/term/38709" target="_self">events</a></li><li><a href="http://www.inforum.com/taxonomy/term/220248" target="_self">entertainment</a></li><li><a href="http://www.inforum.com/taxonomy/term/220353" target="_self">music</a></li><li><a href="http://www.inforum.com/taxonomy/term/122625" target="_self">columns</a></li><li><a href="http://www.inforum.com/taxonomy/term/220363" target="_self">Food</a></li><li><a href="http://www.inforum.com/taxonomy/term/1251" target="_self">faith</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/money/4119317-report-shows-gdp-growth-north-dakota-metro-areas'>Report shows GDP growth in North Dakota metro areas</a></li><li><a href='/business/4118623-wall-street-ends-flat-banks-gain'>Wall Street ends flat as banks gain</a></li><li><a href='/business/4118572-biotechnology-public-private-research-discussed-international-ag-conference-fargo'>Biotechnology, public-private research discussed at international ag conference in Fargo</a></li><li><a href='/business/4118509-moorhead-kmart-close-years-end'>Moorhead Kmart to close by year&#039;s end</a></li><li><a href='/business/4118196-advisor-should-be-willing-sign-fiduciary-oath'>Advisor should be willing to sign fiduciary oath</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="http://www.inforum.com/taxonomy/term/167616" target="_self">What is that</a></li><li><a href="http://www.inforum.com/taxonomy/term/1156" target="_self">money</a></li><li><a href="http://www.inforum.com/taxonomy/term/120476" target="_self">economy</a></li><li><a href="http://www.inforum.com/taxonomy/term/2410" target="_self">Restaurants</a></li><li><a href="http://www.inforum.com/taxonomy/term/167617" target="_self">inside business</a></li><li><a href="http://www.inforum.com/taxonomy/term/2013" target="_self">retail</a></li><li><a href="http://www.inforum.com/taxonomy/term/59198" target="_self">briefs</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4118689-births-sept-20-2016'>Births (Sept. 20, 2016)</a></li><li><a href='/milestones/births/4116238-births-sept-16-2016'>Births (Sept. 16, 2016)</a></li><li><a href='/milestones/births/4115448-births-sept-15-2016'>Births (Sept. 15, 2016)</a></li><li><a href='/milestones/births/4114605-births-sept-14-2016'>Births (Sept. 14, 2016)</a></li><li><a href='/milestones/births/4113717-births-sept-13-2016'>Births (Sept. 13, 2016)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/open-houses" target="_self">open houses</a></li><li><a href="/milestones/showers" target="_self">showers</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4118753-norvin-j-elbert'>Norvin J. Elbert</a></li><li><a href='/obituaries/4118754-ethel-myhre'>Ethel Myhre</a></li><li><a href='/obituaries/4118749-carolyn-dolly-quiggle'>Carolyn &quot;Dolly&quot; Quiggle</a></li><li><a href='/obituaries/4118755-korenne-kay-krusee-christenson-posante'>Korenne Kay (Krusee) Christenson-Posante</a></li><li><a href='/obituaries/4118763-alan-klein'>Alan Klein</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/weather" target="_self">weather</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-breaking-news block-fcc-breaking-news block-fcc-breaking-news-fcc-breaking-news odd block-without-title" id="block-fcc-breaking-news-fcc-breaking-news">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="breaking-alert alerts-intro"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://www.inforum.com/news/4119342-murder-charges-filed-moorhead-arson-homicide-case" data-text="Murder charges filed in Moorhead arson-homicide case |" target="_blank">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script><a href="/news/4119342-murder-charges-filed-moorhead-arson-homicide-case"><h2>Murder charges filed in Moorhead arson-homicide case</h2></a></div>    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Fargo,ND 58102"> <meta itemprop='articleBody' content="&lt;p&gt;NEW YORK—The maker of Skittles candies on Tuesday, Sept. 20, objected to a social media post by Donald Trump Jr. in which the Republican presidential hopeful's son compared admitting Syrian refugees to the United States to eating poisoned pieces of the brightly colored, fruit-flavored treats.&lt;/p&gt;&lt;p&gt;Candidate Donald Trump has opposed letting Syrian refugees enter, while his Democratic rival in the Nov. 8 election, Hillary Clinton, has supported accepting some of those fleeing the war-torn country.&lt;/p&gt;&lt;p&gt;In a post on Twitter on Monday accompanied by an image of the candy, Donald Trump Jr. wrote, &quot;If I had a bowl of Skittles and I told you just three would kill you. Would you take a handful? That's our Syrian refugee problem.&quot;&lt;/p&gt;&lt;p&gt;A spokeswoman for Skittles maker Wm. Wrigley Jr. Co said the company did not feel Trump's analogy was appropriate.&lt;/p&gt;&lt;p&gt;&quot;Skittles are candy. Refugees are people,&quot; said spokeswoman Michelle Green, adding that the company would refrain from further comment, &quot;as anything we say could be misinterpreted as marketing.&quot;&lt;/p&gt;&lt;p&gt;U.S. admission of Syrian refugees has long been a politically sensitive issue, although the country has admitted far fewer than many close allies. Trump has said that violent militants could enter the country posing as refugees.&lt;/p&gt;&lt;p&gt;In 2015, Democratic President Barack Obama announced plans to admit 10,000 Syrian refugees this year, sparking fierce criticism, mostly from Republicans who said the plan could put Americans at risk. His administration announced in August that it would meet that goal.&lt;/p&gt;&lt;p&gt;The younger Trump's tweet drew return fire from the Clinton campaign and many Twitter users.&lt;/p&gt;&lt;p&gt;&quot;Thankful my grandfather was allowed into this country and not compared to a poisonous skittle,&quot; Josh Schwerin, a national spokesman for Clinton, posted on Monday, Sept. 19.&lt;/p&gt;&lt;p&gt;Twitter user Neal Rogers on Tuesday, tweeted, &quot;I'd rather die eating a handful of Skittles than live a single day with @realDonaldTrump as president.&quot;&lt;/p&gt;&lt;p&gt;But Trump adviser Jack Kingston, a former U.S. congressman from Georgia, defended the tweet in an interview with MSNBC on Tuesday.&lt;/p&gt;&lt;p&gt;&quot;What he was doing was making an illustration. I don't think he was comparing refugees to candy at all,&quot; he said, saying some percentage of refugees are going to be &quot;bad actors&quot; without giving specific details.&lt;/p&gt;&lt;p&gt;&quot;What we need to do is say: We're going to be humanitarian ... but the reality is we need to make sure, as much as possible, who's coming into America and what are their views on America?&quot;&lt;/p&gt;&lt;p&gt;Trump spokeswoman Hope Hicks did not immediately respond to an emailed request for comment.&lt;/p&gt;&lt;p&gt;The hashtag #SkittlesWelcome was trending on Twitter in the United States, as social media users flooded the microblogging site with jokes mocking the tweet.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Skittles' tart response to Trump Jr.'s remarks"> <meta itemprop='author' content="Reuters Media"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-20T15:22:14"> <meta itemprop='dateModified' content="2016-09-20T15:22:14"> <link itemprop='mainEntityOfPage' content="node/4119324"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/0920/0b6mum1lhd6qbr2xuntjfsvdcd2c.jpg?itok=ERO8H01G"> <meta itemprop="width" content="728"> <meta itemprop="height" content="512"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Reuters Media"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Skittles' tart response to Trump Jr.'s remarks "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="ND"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Skittles' tart response to Trump Jr.'s remarks</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/reuters-media-0'>Reuters Media</a></span>
  <span class='node-byline-time'> Today  at 3:22 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'>    <!-- Open Graph -->
    <meta property="og:video" content="http://content.jwplatform.com/videos/lzvtEujq.mp4" />
    <meta property="og:video:secure_url" content="https://content.jwplatform.com/videos/lzvtEujq.mp4" />
    <meta property="og:video:type" content="video/jwplayer"/>
    <meta property="og:video:release_date" content="1474397964"/>
    <meta property="og:video:tag" content="brainerddispatch.com, grandforksherald.com, inforum.com, westfargopioneer.com"/>
    <meta property="og:video:duration" content="59.58"/>
<span id="jwplayer-video-0">
            <!-- Schema.org -->
        <meta itemprop="name" content="Skittles&#039; tart response to Trump Jr.&#039;s remarks" />
        <meta itemprop="description" content="The maker of Skittles candies offers a blunt response to a social media post by Donald Trump Jr. in which he compares Syrian refugees to poisoned Skittles." />
        <meta itemprop="thumbnailUrl" content="https://assets-jpcust.jwpsrv.com/thumbs/lzvtEujq-320.jpg" />
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/lzvtEujq.mp4" />
        <meta itemprop="uploadDate" content="2016-09-20 13:59:24"/>
        <script type="text/javascript">
        var playerInstance = jwplayer("jwplayer-video-0");
            playerInstance.setup({"playlist":"\/\/content.jwplatform.com\/feeds\/lzvtEujq.json","mediaid":"lzvtEujq","width":"100%","hlshtml":true,"androidhls":true,"aspectratio":"16:9","ga":{},"autostart":"true","advertising":{"client":"googima","schedule":{"adbreak1":{"offset":"pre","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/inforum&sz=640x480&cust_params=kw%3DSkittles%2CBusiness%2CDonald+Trump+Jr.%2CPolitics%2CDonald+Trump%2CSyria%2CTwitter%2CNews&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"},"adbreak2":{"offset":"post","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/inforum&sz=640x480&cust_params=kw%3DSkittles%2CBusiness%2CDonald+Trump+Jr.%2CPolitics%2CDonald+Trump%2CSyria%2CTwitter%2CNews&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"}}}});
            // Ad Error
            playerInstance.on('adError', function (event) {
                console.log('JWPlayer: Ad Error');
                console.log(event);
            });
    </script>
</span>
<style>
    .page-node div.article-slider div.individual-slide-1 {
        display: inline-block;
    }
    div.individual-slide { margin-top: -58px; }
</style>
<span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.inforum.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0920/0b6mum1lhd6qbr2xuntjfsvdcd2c.jpg?itok=BKLWLwOg' data-featherlight='http://www.inforum.com/sites/default/files/styles/full_1000/public/fieldimages/1/0920/0b6mum1lhd6qbr2xuntjfsvdcd2c.jpg?itok=TmzuhRh4'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Donald Trump Jr speaks on the second day of the Republican National Convention in Cleveland, Ohio, U.S. July 19, 2016.    REUTERS/Aaron Josefczyk</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>NEW YORK—The maker of Skittles candies on Tuesday, Sept. 20, objected to a social media post by Donald Trump Jr. in which the Republican presidential hopeful's son compared admitting Syrian refugees to the United States to eating poisoned pieces of the brightly colored, fruit-flavored treats.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>Candidate Donald Trump has opposed letting Syrian refugees enter, while his Democratic rival in the Nov. 8 election, Hillary Clinton, has supported accepting some of those fleeing the war-torn country.</p><p>In a post on Twitter on Monday accompanied by an image of the candy, Donald Trump Jr. wrote, "If I had a bowl of Skittles and I told you just three would kill you. Would you take a handful? That's our Syrian refugee problem."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>A spokeswoman for Skittles maker Wm. Wrigley Jr. Co said the company did not feel Trump's analogy was appropriate.</p><p>"Skittles are candy. Refugees are people," said spokeswoman Michelle Green, adding that the company would refrain from further comment, "as anything we say could be misinterpreted as marketing."</p><p>U.S. admission of Syrian refugees has long been a politically sensitive issue, although the country has admitted far fewer than many close allies. Trump has said that violent militants could enter the country posing as refugees.</p><p>In 2015, Democratic President Barack Obama announced plans to admit 10,000 Syrian refugees this year, sparking fierce criticism, mostly from Republicans who said the plan could put Americans at risk. His administration announced in August that it would meet that goal.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The younger Trump's tweet drew return fire from the Clinton campaign and many Twitter users.</p><p>"Thankful my grandfather was allowed into this country and not compared to a poisonous skittle," Josh Schwerin, a national spokesman for Clinton, posted on Monday, Sept. 19.</p><p>Twitter user Neal Rogers on Tuesday, tweeted, "I'd rather die eating a handful of Skittles than live a single day with @realDonaldTrump as president."</p><p>But Trump adviser Jack Kingston, a former U.S. congressman from Georgia, defended the tweet in an interview with MSNBC on Tuesday.</p><p>"What he was doing was making an illustration. I don't think he was comparing refugees to candy at all," he said, saying some percentage of refugees are going to be "bad actors" without giving specific details.</p><p>"What we need to do is say: We're going to be humanitarian ... but the reality is we need to make sure, as much as possible, who's coming into America and what are their views on America?"</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Trump spokeswoman Hope Hicks did not immediately respond to an emailed request for comment.</p><p>The hashtag #SkittlesWelcome was trending on Twitter in the United States, as social media users flooded the microblogging site with jokes mocking the tweet.</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.inforum.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/352213'>Skittles</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/220180'>Business</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/352212'>Donald Trump Jr.</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/220235'>Politics</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/61924'>Donald Trump</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/2277'>Syria</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/2624'>Twitter</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',2821);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2277);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2821);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2277);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4119342-murder-charges-filed-moorhead-arson-homicide-case">Murder charges filed in Moorhead arson-homicide case<span class='latest-date'>21 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4119338-mayweather-mcgregor-fight-isnt-going-happen">Mayweather-McGregor fight isn't going to happen<span class='latest-date'>26 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4119324-skittles-tart-response-trump-jrs-remarks">Skittles' tart response to Trump Jr.'s remarks<span class='latest-date'>37 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/money/4119317-report-shows-gdp-growth-north-dakota-metro-areas">Report shows GDP growth in North Dakota metro areas<span class='latest-date'>54 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4119315-detroit-lakes-man-dies-collision-near-ada">Detroit Lakes man dies in collision near Ada<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/columnists/4119306-port-polling-data-suggests-trump-leads-clinton-north-dakota-neither-are">Port: Polling data suggests Trump leads Clinton in North Dakota, but neither are above 50 percent<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4119305-daycare-worker-charged-breaking-childs-leg">Daycare worker charged with breaking child's leg<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/variety/4119165-simplified-french-onion-soup-recipe-perfect-home-cooks">Simplified French onion soup recipe is perfect for home cooks  <span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-196b235b2b386f0896b105ee4b2e7a83">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372857">
      ANTIQUES Buggy Wheel Antiques Is Open   2 buildings full of antiques & collectibles, furniture, fireplace mantles, windows, doors, projects,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382852">
      SUMMER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br>RV Sports Inc. <br>Thief    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2369658">
      Pifer’s Auction Center of North America <br>CONSTRUCTION & AG EQUIPMENT AUCTION <br>Wednesday, September 21, 2016 - 10:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371203">
      LAND AUCTION <br>320 Acres – Stutsman County, ND <br> <br>Written Bids Due:  <br>Tuesday, September 20, 2016 -    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371915">
      LARGE ANTIQUES & COLLECTIBLES AUCTION! <br>LOCATION: Villiard's, 2732 22nd Ave. S., Moorhead, MN <br>SATURDAY,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376265">
      RETIREMENT FARM AUCTION <br>LOCATION: 5655 124th Ave SE, Nome, ND. From the Intersection of Hwy 32 & Hwy 46 south of Nome, ND    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376850">
      RED RIVER VALLEY LAND AUCTION  <br>ONLINE BIDDING ONLY <br>Bids Open September 23; Close September 30 <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2378140">
      FARM RETIREMENT AUCTION <br>LOCATION: From I-29: ND Exit #8 (Hankinson) go 1 1/2 miles East on ND Hwy 11, then North on 172nd Ave    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379951">
      ESTATE AUCTION <br>LOCATION: 300 AV 1 ST, HILLSBORO, ND - JUST WEST OF STANDARD OIL TANKS. <br>SUNDAY, SEPTEMBER 25, 11:00    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379982">
      EXCELLENT MOVING SALE <br>LOCATION: 1468 157th Ave SE Hunter, ND. Or go 2 miles east from north side of JD, then 1/3 mile north    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382046">
      MOVING AUCTION <br>3548 180th St North, Hawley, MN <br>From Hawley: West on Hwy 10 to 170th St, go North to 43rd Ave North    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382071">
      ANNUAL FALL INVENTORY REDUCTION AUCTION <br>LOCATION: 3134 E Hwy 7, Montevideo, MN. <br>SATURDAY, SEPTEMBER 24, 10:00 AM    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383598">
      AUCTION <br>LOCATION: 870 Myrtle St., Enderlin, ND <br>SATURDAY, OCTOBER 1, 10:00 AM <br> <br>SALE ORDER:     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383941">
      HINCKLEY AREA <br>LAND/FARMSTEAD/EQUIPMENT/PERSONAL PROPERTY AUCTION <br> <br>LOCATION: Onsite at Farmstead at 40691    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385780">
      LARGE VINING/HENNING AREA AUCTION <br>LOCATION: Onsite at 16257 County Highway 65, Rural Vining, MN. Centrally located in Vining/    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386595">
      Milton Rosseland Estate Farm Auction OWNER: WANDA 406-485-3503 LOCATION: From Circle, MT- Turn at Big Sky Lumber, take Highway 252 N for 11.5 miles (    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2352344">
      LAND AUCTION <br>1,981.85 Acres - McKenzie County, ND <br>Wednesday, September 28, 1:00 PM (CT) <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2368299">
      Pifer’s Auction Center of North America <br>CONSTRUCTION & AG EQUIPMENT AUCTION <br>Wednesday, September 21, 2016 - 10:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371851">
      EXCELLENT MOVING AUCTION <br>LOCATION: 2612 9th Ave NE, Emerado, ND <br>From Grand Forks: Go West on Hwy 2 to Co. Rd. B3,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379877">
      OUTSTANDING REAL ESTATE & LAND AUCTION <br>HELD AT THE HEWITT, MN COMMUNITY CENTER, 512 WISCONSIN ST. HEWITT, MN <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379926">
      ESTATE AUCTION <br>LOCATION: 4167 CTY HWY 31, TWIN VALLEY, MN <br>or go 5 miles southeast of Twin Valley on County Hwy 31    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383555">
      CITY OF FARGO FALL AUCTION <br>LOCATION: 715 17th Street North, Fargo, ND. (City Impound Lot) <br>SATURDAY, OCTOBER 1, 9:00    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383583">
      AUCTION <br>LOCATION: 200 E Hancock – Emerado, ND  <br>SATURDAY, SEPTEMBER 24, 10:00 AM <br> <br>TRACTORS    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383929">
      776.97 +/- Acres of Outstanding Hettinger County Pheasant Hunting Property For Sale at Public Auction <br>FRIDAY, OCTOBER 7, 10:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383943">
      FERGUS FALLS RESIDENTIAL REAL ESTATE AUCTION <br> <br>BID ONLINE ONLY <br>CLOSING: THURSDAY, SEPTEMBER 29, 6:00 PM    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-26 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383946">
      AUCTION SALE <br>LOCATED 10 MILES WEST OF TOLNA, ND CORNER OR 15 MILES NORTH & 2 MILES WEST OF MCHENRY, ND <br>SATURDAY    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-27 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384005">
      REAL ESTATE – ESTATE AUCTION <br>LOCATION: 32401 US Hwy. #2, Cass Lake, MN 56633 <br>SATURDAY, SEPTEMBER 24, 11:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-28 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384053">
      COLLECTIBLES AUCTION <br>LOCATION: Villiards, 2732 22nd Ave. S., Moorhead, MN <br>TUESDAY, SEPTEMBER 27, 4:30 PM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-29 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379917">
      AIRCRAFT FOR SALE  F 1960 Piper Super Cub SMOH 390 F 1965 Mooney M20C SMOH 1300 F 1968 Piper PA28-235 TT 2100 F 1977 Cessna 182Q SMOH 465 F 2012    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-30 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372682">
      BASEMENT REPAIR NEEDS? <br>~ Wall Straightening ~ Stabilization ~ Draintile - Interior/Exterior ~ Floor/Wall replacement ~ Crack Repair ~    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-31 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372798">
      BASEMENT REPAIR SPECIALTIES Specializing in Basement Repair & Waterproofing. Sump Pumps & Egress Windows.  Free Estimates!  Call 701-237-5283    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-32 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372904">
      BATHROOMS are our specialty! We do ALL Home Remodeling & Repairs. Handy Randy's 701-232-0850    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-33 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372897">
      FUEL TANK & GRAIN BIN MOVING  Up to 28 feet in diameter or 12,000 bushel; Hopper bins up to 5,000 bushels; Also move grain dryers and vertical    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-34 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384268">
      PAINTING OF ALL TYPES Barn painting, Pole barns, Fuel tanks, Hopper bins, Grain bins, House painting, HOT RUBBER BIN SEALS. Free est. Licensed &    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-35 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384290">
      Woodworks by Vorwerk Installation of exterior doors, windows, interior millwork, cabinets & counter tops & all types of remodeling. 40 years    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-36 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373759">
      NEED CONCRETE POURED? Call Jason and the boys with JK Concrete. We do it all! 701-212-5891    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-37 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2375065">
      UNITED CONCRETE 25 years of Residential work in FM area! Driveways, garage slabs,  additions, etc. Free est! Josh, 701-799-0636    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-38 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385325">
      GOT UGLY CELINGS OR WALLS?  Master Carpentry Services specializes in drywall installation & repair, removing popcorn ceiling texture, painting    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-39 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2375441">
      4Custom Manure Spreading Lots cleaned, piles removed, (3) 650 bushel truck mounted spreaders, 2.5 yard loader, no pits. Carlson Enterprises, 218-686-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-40 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372947">
      WE PAY CASH FOR GUNS Fargo Scheels 298-2918    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-41 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380619">
      EPOXY FLOOR GUY 701-540-3227    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-42 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382045">
      EXPERIENCED HANDYMAN   <br>Repair, Remodel, Kitchen, Bath, Doors, Drywall, etc.  <br>Honest, Reasonable & Reliable. <br>Call    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-43 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384400">
      205 38th Ave Circle S, Moorhead <br>3 Bedroom, 3 Bath, 2824 approx. sqft. Very well kept 3 level home in popular south Moorhead    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-44 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371588">
      FOR SALE BY OWNER MUST SEE GEM! 4,000+sq.ft. 4 bdrm, 3.5 bath, tall ceilings, formal dining, cabinets galore w/10ft. granite  peninsula in kitchen,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-45 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379945">
      Open House: Wednesday, 5-7; Sunday, 1-4. 2406 12th St. W, West Fargo Unbelievable quality - unbelievable price!!  a 3 level that feels more like  a 2    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-46 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370325">
      LOWEST RATES! We have 20, 30 & 40 yard Roll-off dumpsters. Spicer Container & Salvage Call 701-772-6900 or Visit us online at:  www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-47 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384841">
      OPEN HOUSE: 1-2:30pm-Sunday. Oct. 2nd 2814 29th Ave SW, Devils Lake, ND 58301 Great Location... located close to Devils Lake Creel Bay with state    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-48 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384685">
      LAND AUCTION EVENT: Pifer’s Western North Dakota Auction Event Oct. 13-15: <br> <br>316 +/- Acres - Golden Valley County,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-49 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2372071">
      TOP SOIL MULCH SAND DELIVERED 5 YDS $199+ 701-230-8717    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-50 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373463">
      IMMEDIATE OPENINGS Kids Beeing Kids Child Care Center & Preschool 1004 Westrac Drive S. Fargo, ND 58103 701-364-3673 6 weeks & older Lic # 09    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-51 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2375408">
      Make the MOST of your valuable FARM LAND <br>Demolition of old farmsteads & shelter belt removal.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-52 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382853">
      Great selection of ATV's Motorcycles & Pioneer Side x Sides!   <br>Get your work or recreation needs now! <br>RV Sports Inc.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-53 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376462">
      Heated Motorcycle Storage $40/Month Full service shop/tires & oil services/Dyno tuning. 373 7th St NW, West Fargo & 701-281-4820 www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-54 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370953">
      THE GIRLS PAINTING <br>Drywall Repair & Texturing <br>Licensed & Insured <br>(218) 443-2740    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-55 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379932">
      We paint everything but specialize in steel siding! Visa & MasterCards Accepted. 701-729-2847    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-56 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383769">
      KEPLER SERVICES Int/Ext Painting, Staining, Wall Texturing & Repairs. 701-280-1306    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-57 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373155">
      CITY OF MOORHEAD NOTICE OF PUBLIC AUCTION FOR SALE OF UNCLAIMED PROPERTY <br> <br>Notice is hereby given that the Cities of    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-58 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2369671">
      LAND FOR SALE: <br>Cass County Hunting Land. 297.12 acres east of Alice, ND.  WRP  $220,000 <br>Clay County Hunting Land.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-59 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373308">
      Established Farmer Looking to Rent: Farm Land in Clay, Becker or Norman County or CRP Land coming out in 2017. Call: 218-280-1722    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-60 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2378089">
      LAND AUCTION: <br>392.5 Acres Western Mercer County, ND land consisting of a mix of cropland and pastureland located to the south    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-61 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379843">
      LAND AUCTION: 632 Acres of exceptional cropland and pasture in Dunn County, ND.  Some of the best cropland in southern Dunn County, exceptional Soil    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-62 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381756">
      LAND AUCTION EVENT:   Pifer’s Western North Dakota Auction Event Oct. 13-15:   316 +/- Acres - Golden Valley County, ND, October 13, 2016 - 1:00 p.m    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-63 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384753">
      LAND FOR SALE <br>3.5 Acre Hobby Farm - Mobile home, Barn - York ND <br>2.8 Acre Lake Lot - East Devils Lake - 286'    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-64 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384688">
      LAND AUCTION EVENT: Pifer’s Western North Dakota Auction Event Oct. 13-15: <br> <br>316 +/- Acres - Golden Valley County,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-65 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379450">
      For Rent: Mesa, AZ 2 bedroom, 2 bath 480-797-2211 701-238-5794    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-66 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380186">
      ESTATE AUCTION <br>Cass Lake, MN 32401 US Hwy. #2 <br>Saturday, September 24th: 11am <br> <br>REAL ESTATE SOLD    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-67 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2361022">
      Commercial/Residential Snow removal services. Individual homes, townhome associations & businesses. Lic & Ins. Nate: 218-512-0528 or 701-552-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-68 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385340">
      Liquid de-icer. Snow removal for big or small parking lots, large walks.  Call Today 701-261-6372    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-69 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376459">
      Heated Motorcycle Storage $40/Month Full service shop/tires & oil services/Dyno tuning. 373 7th St NW, West Fargo & 701-281-4820 www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-70 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371980">
      www.DuncanTrailersInc.com Hancock, MN 56244   320-212-5220 or 320-392-5361  WILL CONSIDER TRADES  FLATBEDS & 97 Wilson, 48/96, SX, AR, AL floor.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-71 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2371104">
      N. Fargo home daycare has openings available for NB-12 years. CNA & TMA certified and Child Development degree. Also have taken Nurturing Hearts    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-72 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382793">
      $$$$ CASH $$$$ FOR JUNK OR REPAIRABLE  VEHICLES! 701-793-1388 *** COMPARE BEFORE YOU SELL ***    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-73 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374781">
      Buying Repairables or Junkers  <br>CARS - PICKUPS - SUVS - VANS  <br>More $$ 701-492-3000 Free Tow  <br>buyingvehiclesfmarea@gmail.    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/inforum" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/inforum" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/inforumFM" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; INFORUM</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; INFORUM</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">ND</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 235-7311</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=inforum.com&tags=News,Skittles, Business, Donald Trump Jr., Politics, Donald Trump, Syria, Twitter',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>