<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Forum staff reports" />
<meta property="news_keywords" content="News,fargo, Red River Women&#039;s Clinic, North Dakota, abortion, 40 Days for Life, anti-abortion" />
<meta property="description" content="FARGO—An anti-abortion rally is set for 6:30 p.m. Friday, Oct. 14, in front of the Red River Women&#039;s Clinic at 512 1st Ave. N.The event is part of a bus campaign..." />
<meta property="keywords" content="News,fargo, Red River Women&#039;s Clinic, North Dakota, abortion, 40 Days for Life, anti-abortion" />
<meta property="article:publisher" content="https://www.facebook.com/inforumFM" />
<meta property="article:published_time" content="2016-10-14T09:43:41-05:00" />
<meta property="article:modified_time" content="2016-10-14T09:43:41-05:00" />
<meta property="twitter:url" content="http://www.inforum.com/news/4136687-anti-abortion-rally-set-friday-evening-fargo" />
<meta property="article:tag" content="News,fargo, Red River Women&#039;s Clinic, North Dakota, abortion, 40 Days for Life, anti-abortion" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="FARGO—An anti-abortion rally is set for 6:30 p.m. Friday, Oct. 14, in front of the Red River Women&#039;s Clinic at 512 1st Ave. N.The event is part of a bus campaign by an organization called 40 Days for Life that aims to hold rallies in 50 states in 40 days between Sept. 28 and Nov. 6.The bus tour is..." />
<meta property="fb:app_id" content="1451861908361756" />
<meta property="twitter:image" content="http://www.inforum.com/sites/default/files/styles/16x9_430/public/field/image/red%20river%20women%27s%20clinic.jpg?itok=cPCi8WoN" />
<meta property="twitter:title" content="Anti-abortion rally set for Friday evening in Fargo" />
<meta property="og:type" content="article" />
<meta property="og:description" content="FARGO—An anti-abortion rally is set for 6:30 p.m. Friday, Oct. 14, in front of the Red River Women&#039;s Clinic at 512 1st Ave. N.The event is part of a bus campaign by an organization called 40 Days for Life that aims to hold rallies in 50 states in 40 days between Sept. 28 and Nov. 6.The bus tour is..." />
<meta property="og:url" content="http://www.inforum.com/news/4136687-anti-abortion-rally-set-friday-evening-fargo" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.inforum.com/sites/default/files/styles/square_300/public/field/image/red%20river%20women%27s%20clinic.jpg?itok=D53XwgO8" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Anti-abortion rally set for Friday evening in Fargo" />
<link rel="apple-touch-icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.inforum.com/news/4136687-anti-abortion-rally-set-friday-evening-fargo?amp" />
<link rel="shortlink" href="/node/4136687" />
<link rel="canonical" href="/news/4136687-anti-abortion-rally-set-friday-evening-fargo" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Anti-abortion rally set for Friday evening in Fargo | INFORUM</title>
    <link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/trending-latest-inforum.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-1', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.87719; var site_longitude = -96.78980339999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-forumcomm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4136687 node-type-article domain-www-inforum-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="INFORUM"><img src="http://www.inforum.com/sites/all/themes/inforum_theme/logo.png" alt="INFORUM" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">INFORUM</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4136687-anti-abortion-rally-set-friday-evening-fargo" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4136687-anti-abortion-rally-set-friday-evening-fargo'>Anti-abortion rally set for Friday evening in Fargo</a></li><li><a href='/news/4136650-looming-digital-regulation-may-put-pinch-small-trucking-firms'>Looming digital regulation may put pinch on small trucking firms</a></li><li><a href='/news/4136647-us-further-eases-restrictions-cuba-trade-travel'>U.S. further eases restrictions on Cuba trade, travel</a></li><li><a href='/news/4136644-year-after-her-tragic-death-family-remembers-mn-teen-captivating-spunky'>A year after her tragic death, family remembers MN teen as captivating, spunky</a></li><li><a href='/news/4136636-cass-clay-ymca-president-finstad-step-down-may'>Cass, Clay YMCA president Finstad to step down in May</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/accidents-14" target="_self">Accidents</a></li><li><a href="/tags/corrections" target="_self">Corrections</a></li><li><a href="/tags/crime" target="_self">Crime</a></li><li><a href="/tags/government" target="_self">Government</a></li><li><a href="/tags/education" target="_self">Education</a></li><li><a href="/tags/agriculture" target="_self">Agriculture</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4136425-metro-high-school-volleyball-roundups'>Metro high school volleyball roundups</a></li><li><a href='/sports/high-school/4136354-state-boys-soccer-recap-shanley-south-and-west-fargo-advance'>State boys soccer recap; Shanley, South and West Fargo advance</a></li><li><a href='/sports/4136435-blues-outshoot-wild-win-season-opener'>Blues outshoot Wild to win season opener</a></li><li><a href='/sports/4108402-scoreboard'>Scoreboard</a></li><li><a href='/sports/4136419-vah-paces-west-fargo-state-tournament-opener-win'>Vah paces West Fargo in state tournament opener win</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/bison-1" target="_self">Bison</a></li><li><a href="/tags/cobbers" target="_self">Cobbers</a></li><li><a href="/tags/dragons" target="_self">Dragons</a></li><li><a href="/tags/high-school-sports" target="_self">High School Sports</a></li><li><a href="/tags/fighting-hawks" target="_self">Fighting Hawks</a></li><li><a href="/tags/redhawks" target="_self">RedHawks</a></li><li><a href="/tags/vikings" target="_self">Vikings</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/cartoons/4136626-steve-stark-cartoon-different-messages-fargo-refugees'>Steve Stark cartoon: Different messages for Fargo refugees</a></li><li><a href='/opinion/letters/4136544-letter-lets-be-clear-about-tax-tobacco'>Letter: Let&#039;s be clear about a tax on tobacco</a></li><li><a href='/opinion/letters/4136542-letter-support-our-veterans-nd-measure-4'>Letter: Support our veterans with ND Measure 4</a></li><li><a href='/opinion/letters/4136540-letter-hes-anything-commander-chief'>Letter: He&#039;s anything but commander in chief</a></li><li><a href='/opinion/letters/4136539-letter-looks-lot-warranty-flim-flam'>Letter: Looks a lot like a warranty flim-flam</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/jack-zaleski" target="_self">jack zaleski</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/matthew-von-pinnon" target="_self">matthew von pinnon</a></li><li><a href="/opinion/columnists" target="_self">columnists</a></li><li><a href="/tags/mike-mcfeely" target="_self">Mike McFeely</a></li><li><a href="/opinion/rob-port" target="_self">Rob Port</a></li></ul></div></div></li>
<li class='leaf'><a href="/shesays" target="_self">SheSays</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/shesays/4131596-dancing-health-it'>Dancing for the health of it</a></li><li><a href='/shesays/4129119-october-rain-brings-back-childhood-memories'>October rain brings back childhood memories</a></li><li><a href='/shesays/4130972-local-woman-empowers-young-people'>Local woman empowers young people </a></li><li><a href='/shesays/4128124-flexibility-needed-elders-living-arrangements'>Flexibility needed in elders&#039; living arrangements</a></li><li><a href='/shesays/4125923-teething-baby-changes-life-road-musician-mom'>Teething baby changes life on the road for musician mom</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/family" target="_self">Family</a></li><li><a href="/tags/helpful-hint" target="_self">Helpful Hint</a></li><li><a href="/tags/health" target="_self">Health</a></li><li><a href="/tags/fashion" target="_self">Fashion</a></li><li><a href="/tags/shesays-columns" target="_self">SheSays Columns</a></li><li><a href="/tags/home" target="_self">Home</a></li></ul></div></div></li>
<li class='leaf'><a href="/variety" target="_self">variety</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/variety/4133399-elim-lutheran-celebrate-125th-anniversary'>Elim Lutheran to celebrate 125th anniversary</a></li><li><a href='/variety/4135386-5-not-so-scary-halloween-movies-squeamish'>5 not-so-scary Halloween movies for the squeamish</a></li><li><a href='/variety/4136269-scotch-draws-todays-headlines-oct-14-2016'>Scotch draws today&#039;s headlines / Oct. 14, 2016</a></li><li><a href='/variety/4132464-difficult-determine-if-flea-tick-prevention-products-cause-cancer-pets'>Difficult to determine if flea, tick prevention products cause cancer in pets</a></li><li><a href='/variety/4135002-fall-weekend-fargo-reignites-freshman-year-confidence-self'>Fall weekend in Fargo reignites freshman-year confidence in self</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts" target="_self">Arts</a></li><li><a href="/tags/events-2" target="_self">Events</a></li><li><a href="/tags/entertainment" target="_self">Entertainment</a></li><li><a href="/tags/music" target="_self">Music</a></li><li><a href="/tags/columns-7" target="_self">Columns</a></li><li><a href="/tags/food" target="_self">Food</a></li><li><a href="/tags/faith" target="_self">Faith</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4135375-2-nd-sears-stores-holding-grand-reopening-celebrations'>2 ND Sears stores holding grand reopening celebrations</a></li><li><a href='/business/4135913-fargo-airport-boardings-down-5-percent-september'>Fargo airport boardings down 5 percent in September</a></li><li><a href='/business/4135376-vivies-boutique-re-opens-main-avenue-fargo'>Vivie&#039;s Boutique re-opens on Main Avenue in Fargo</a></li><li><a href='/business/4135373-prepare-your-small-business-disaster'>Prepare your small business for disaster</a></li><li><a href='/business/4135068-glacial-peak-offering-freezing-temperature-therapy'>Glacial Peak offering freezing-temperature therapy </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/what-0" target="_self">&quot;What is that&quot;</a></li><li><a href="/tags/money" target="_self">Money</a></li><li><a href="/tags/economy-8" target="_self">Economy</a></li><li><a href="/tags/restaurants" target="_self">Restaurants</a></li><li><a href="/tags/inside-business" target="_self">Inside Business</a></li><li><a href="/tags/retail" target="_self">Retail</a></li><li><a href="/tags/briefs-4" target="_self">Briefs</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4136246-births-oct-14-2016'>Births (Oct. 14, 2016)</a></li><li><a href='/milestones/births/4135447-births-oct-13-2016'>Births (Oct. 13, 2016)</a></li><li><a href='/milestones/births/4134449-births-oct-12-2016'>Births (Oct. 12, 2016)</a></li><li><a href='/milestones/births/4133588-births-oct-11-2016'>Births (Oct. 11, 2016)</a></li><li><a href='/milestones/births/4132011-births-oct-8-2016'>Births (Oct. 8, 2016)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/open-houses" target="_self">open houses</a></li><li><a href="/milestones/showers" target="_self">showers</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4136391-deanne-eileen-larson'>Deanne Eileen Larson</a></li><li><a href='/obituaries/4136378-thomas-malkmus'>Thomas Malkmus</a></li><li><a href='/obituaries/4136387-leone-m-carter'>Leone M. Carter</a></li><li><a href='/obituaries/4136377-marcus-olivieri'>Marcus Olivieri</a></li><li><a href='/obituaries/4136386-agnes-meta-wothe'>Agnes Meta Wothe</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/weather" target="_self">weather</a></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Fargo,ND 58102"> <meta itemprop='articleBody' content="&lt;p&gt;FARGO—An anti-abortion rally is set for 6:30 p.m. Friday, Oct. 14, in front of the Red River Women's Clinic at 512 1st Ave. N.&lt;/p&gt;&lt;p&gt;The event is part of a bus campaign by an organization called 40 Days for Life that aims to hold rallies in 50 states in 40 days between Sept. 28 and Nov. 6.&lt;/p&gt;&lt;p&gt;The bus tour is scheduled to make stops in more than 125 cities to hold rallies and prayer vigils.&lt;/p&gt;&lt;p&gt;The Red River Women's Clinic is North Dakota's only abortion provider.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Anti-abortion rally set for Friday evening in Fargo"> <meta itemprop='author' content="Forum staff reports"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T09:43:41"> <meta itemprop='dateModified' content="2016-10-14T09:43:41"> <link itemprop='mainEntityOfPage' content="node/4136687"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/default/files/styles/square_300/public/field/image/red%20river%20women%27s%20clinic.jpg?itok=D53XwgO8"> <meta itemprop="width" content="860"> <meta itemprop="height" content="484"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Forum staff reports"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Anti-abortion rally set for Friday evening in Fargo "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="ND"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Anti-abortion rally set for Friday evening in Fargo</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/forum-staff-reports'>Forum staff reports</a></span>
  <span class='node-byline-time'> Today  at 9:43 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.inforum.com/sites/default/files/styles/16x9_620/public/field/image/red%20river%20women%27s%20clinic.jpg?itok=oXEn10c5' data-featherlight='http://www.inforum.com/sites/default/files/styles/full_1000/public/field/image/red%20river%20women%27s%20clinic.jpg?itok=Py64ABqs'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>FARGO—An anti-abortion rally is set for 6:30 p.m. Friday, Oct. 14, in front of the Red River Women's Clinic at 512 1st Ave. N.</p></div><div class='node-body'><p>The event is part of a bus campaign by an organization called 40 Days for Life that aims to hold rallies in 50 states in 40 days between Sept. 28 and Nov. 6.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The bus tour is scheduled to make stops in more than 125 cities to hold rallies and prayer vigils.</p><p>The Red River Women's Clinic is North Dakota's only abortion provider.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.inforum.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/318165'>fargo</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/118601'>Red River Women's Clinic</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/220241'>North Dakota</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/129084'>abortion</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/83551'>40 Days for Life</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/64480'>anti-abortion</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',4);
  ga('send', 'event', 'article', 'paragraphs', '4');
  ga('send', 'event', 'article', 'length', 'characters',481);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1606);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',4);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '4');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',481);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1606);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4136687-anti-abortion-rally-set-friday-evening-fargo">Anti-abortion rally set for Friday evening in Fargo<span class='latest-date'>26 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4136650-looming-digital-regulation-may-put-pinch-small-trucking-firms">Looming digital regulation may put pinch on small trucking firms<span class='latest-date'>45 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4136647-us-further-eases-restrictions-cuba-trade-travel">U.S. further eases restrictions on Cuba trade, travel<span class='latest-date'>48 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4136644-year-after-her-tragic-death-family-remembers-mn-teen-captivating-spunky">A year after her tragic death, family remembers MN teen as captivating, spunky<span class='latest-date'>59 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4136636-cass-clay-ymca-president-finstad-step-down-may">Cass, Clay YMCA president Finstad to step down in May<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4136631-hazardous-materials-team-responds-leaking-hot-sauce-soy-sauce">Hazardous materials team responds to leaking hot sauce, soy sauce<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4136630-trump-hasnt-sued-newspaper-libel-decades-records-show">Trump hasn't sued a newspaper for libel in decades, records show<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/opinion/cartoons/4136626-steve-stark-cartoon-different-messages-fargo-refugees">Steve Stark cartoon: Different messages for Fargo refugees<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-d6676240627437eb31ee92ef42df2e9a">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392372">
      ESTABLISHED FAMILY FARM  SEEKING LAND TO RENT LONG ESTABLISHED FAMILY FARM SEEKING LAND TO RENT IN GRAND FORKS, TRAILL AND/OR POLK COUNTIES. GREAT    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396561">
      ANTIQUE SHOW & SALE Saturday, Oct. 22, 9-5. $3 Admission Sunday, Oct. 23, 9-4. Free Admission! Exhibitors from 4 States! Furniture, Primitives,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389159">
      ANTIQUES Buggy Wheel Antiques Is Open   2 buildings full of antiques & collectibles, furniture, fireplace mantles, windows, doors, projects,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382853">
      Fall & Winter Fun Starts Now! Great selection of ATV's Motorcycles & Pioneer Side x Sides! Get your work or recreation needs now!     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387526">
      GUNS, SPORTING & HOBBY AUCTION LOCATION: Awender’s Auction Yard, 4¼ miles north of Oakes, ND SATURDAY, OCTOBER 15, 10:00 AM   NOTE: Check www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387673">
      11TH ANNUAL WESTERN DAKOTA LAND AUCTION <br>480.0 +/- Acres – Stark County, ND <br>FRIDAY, OCTOBER 14, 11:00 AM (MT)     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387677">
      11TH ANNUAL WESTERN DAKOTA LAND AUCTION <br>LAND AUCTION <br>429 +/- Acres – Grant County, ND <br>SATURDAY, OCTOBER    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392658">
      PREMIER FARM EQUIPMENT AUCTION   We will offer the following farm equipment at auction at the base location of this farming operation located at    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394381">
      DARWIN/LITCHFIELD, MN <br>FARM & HUNTING LAND/LAKESHORE LARGE FARM EQUIPMENT 2 - DAY AUCTION <br> <br>AUCTION 1    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394637">
      LAND FOR SALE <br>519 +/- Acres - Clay County, MN <br>WEDNESDAY, NOVEMBER 2, 2016 - 11:00 A.M. (CT) <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395156">
      COLLECTIBLE TOYS & BELT BUCKLES AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>SATURDAY,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395191">
      EXCELLENT TOOL AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>TUESDAY, OCTOBER 18, 4:30 PM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395218">
      ESTATE AUCTION <br>LOCATION: 10836 Impression Rd., Park Rapids, MN 56470 <br>SATURDAY, OCTOBER 15, 10:00 AM <br>     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395878">
      GEORGE LORENTZ AUCTION <br>Located at 227 West Main in Ottertail, MN <br>Saturday, October 22, 10:00 AM <br>     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395944">
      2 ONLINE ONLY AUCTIONS <br>Running through October <br> <br>500 Plus Collector toy tractors and cars of many makes    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396606">
      LARGE ESTATE AUCTION <br>  <br>LOCATION: From Remer, West on #200 to CR#129 or from Walker, Northern Lights Casino, East on    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396669">
      HUGE WADENA-HEWITT, MN AREA <br>REAL ESTATE & FARM EQUIPMENT RETIREMENT AUCTION <br> <br>FRIDAY, NOVEMBER 4, 10:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397429">
      FARMLAND AUCTION 465 +/- Acres - Stutsman County, ND  AUCTION LOCATION: Gladstone Inn - Jamestown, ND  Wednesday, November 9, 11:00 AM (CT)  Property    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397936">
      HUGE RESTAURANT EQUIPMENT AUCTION <br>LOCATION: 307 Division Ave N, Cavalier, ND.  <br>TUESDAY, NOVEMBER 1, 10:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398019">
      COLLECTIBLE AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>SATURDAY, OCTOBER 29, 10:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379877">
      OUTSTANDING REAL ESTATE & LAND AUCTION <br>HELD AT THE HEWITT, MN COMMUNITY CENTER, 512 WISCONSIN ST. HEWITT, MN <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387333">
      REAL ESTATE & PERSONAL PROPERTY AUCTION <br>LOCATION: 502 1st Street, Wolverton, MN <br>SATURDAY, OCTOBER 15, 10:00 AM    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387676">
      11TH ANNUAL WESTERN DAKOTA LAND AUCTION <br>LAND AND MINERAL AUCTION <br>555.64 +/- Acres – Adams County, ND <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387678">
      AUCTION <br>LOCATION: 612 7th Ave West (Expo Center); Lisbon, ND <br>SATURDAY, OCTOBER 8, 10:00 AM <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387812">
      FIREARMS AUCTION <br>LOCATION: AMERICAN LEGION, HWY 5 WEST, CAVALIER, NORTH DAKOTA <br>SATURDAY, OCTOBER 15, 11:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-26 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388497">
      MULTI-FAMILY BUILDINGS & OFFICE AUCTION <br>Commercial Buildings – Dickinson, ND <br> <br>THURSDAY, OCTOBER 27, 2    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-27 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388516">
      LAND AUCTION SALE <br>101 +/- Acres - Clay County, MN <br>TUESDAY, OCTOBER 25, 11:00 AM (CT) <br> <br>AUCTION    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-28 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389222">
      S. Moorhead Development Land <br>WRITTEN BID AUCTION <br>Written Bids Due: Tuesday, October 25, 2016 – 5:00 P.M. (CT)     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-29 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391159">
      RETIREMENT AUCTION <br>AUCTION LOCATION: On-Site: South of New England, ND <br>THURSDAY, OCTOBER 20, 1:00 PM (MT)     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-30 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391533">
      Multi-Agency Government Online Auction <br>www.mc-bid.com <br>AUCTION CLOSES: Wednesday, October 19, 6:00 PM <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-31 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391655">
      LARGE TOY & BELT BUCKLES AUCTION   LOCATION: Villiards, 2732 22nd Ave. S. Moorhead, MN  SATURDAY, OCTOBER 15, 10:00 AM  NOTE: This is an    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-32 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391673">
      ESTATE AUCTION <br>LOCATION: VILLIARD'S, 2732 22ND AVE S, MOORHEAD, MN <br>SUNDAY, OCTOBER 16, 10:00 AM <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-33 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391737">
      WALL LAKE/FERGUS FALLS RELOCATION AUCTION <br> <br>LOCATION: Onsite at 21563 Hillside Beach Road, Fergus Falls, MN.     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-34 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392849">
      AUCTION <br>LOCATION: Expo Center, 610 Prospect St., Lisbon, ND   <br>SATURDAY, OCTOBER 15, 9:00 AM <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-35 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394437">
      FARM RETIREMENT AUCTION <br>LOCATION: Neche, North Dakota- 3 ½ miles south on HWY 18; or from jct Hwys 5 & 18N east of    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-36 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394839">
      BUTCH'S BOATS & MARINE AUCTION <br>LOCATION: 19767 Hwy 34, Barnesville, MN.  One mile East of Barnesville on Hwy 34.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-37 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395105">
      COMBINED ESTATE AUCTION <br>LOCATION: Berg Auction Center, 241 3rd Street West, Halstad, MN. <br>SUNDAY, OCTOBER 16, 11:00    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-38 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395210">
      GRAND FORKS AREA EQUIPMENT & TRUCK AUCTION <br>LOCATION: Outdoors at Alerus Center 1200 42nd St S, Grand Forks, ND <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-39 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395916">
      ELINE & LOY BERG ESTATE AUCTION <br>Located at 37949 Murk Road, Richville, MN. From Ottertail head West on Hwy 1 for 6.3    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-40 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398009">
      AUCTIONTIME.COM ONLINE ONLY AUCTION <br>OPENS: Monday, November 7 <br>CLOSES: Wednesday, November 9 <br>Items Located    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-41 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398453">
      EQUIPMENT AUCTION ONLINE BIDDING ONLY <br>BIDS OPEN: OCTOBER 21, 2016 <br>CLOSE: OCTOBER 28, 2016 <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-42 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390126">
      BASEMENT REPAIR SPECIALTIES Specializing in Basement Repair & Waterproofing. Sump Pumps & Egress Windows.  Free Estimates!  Call 701-237-5283    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-43 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390062">
      BASEMENT REPAIR NEEDS? <br>~ Wall Straightening ~ Stabilization ~ Draintile - Interior/Exterior ~ Floor/Wall replacement ~ Crack Repair ~    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-44 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389901">
      BATHROOMS are our specialty! We do ALL Home Remodeling & Repairs. Handy Randy's 701-232-0850    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-45 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384268">
      PAINTING OF ALL TYPES Barn painting, Pole barns, Fuel tanks, Hopper bins, Grain bins, House painting, HOT RUBBER BIN SEALS. Free est. Licensed &    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-46 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390021">
      FUEL TANK & GRAIN BIN MOVING  Up to 28 feet in diameter or 12,000 bushel; Hopper bins up to 5,000 bushels; Also move grain dryers and vertical    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-47 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384290">
      Woodworks by Vorwerk Installation of exterior doors, windows, interior millwork, cabinets & counter tops & all types of remodeling. 40 years    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-48 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389084">
      DEVELOPMENT LAND AUCTION: <br>67.09 Acres of Development Land - ¼ mile south of 40th Ave S. in South Moorhead, MN. For Sale By    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-49 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390259">
      UNITED CONCRETE 25 years of Residential work in FM area! Driveways, garage slabs,  additions, etc. Free est! Josh, 701-799-0636    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-50 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396182">
      Craft-Vendor  Show & Bake Sale Sat., Nov 5, 2016 9am-2:30pm. American Legion  Auxiliary  303 30th St N.,  Moorhead.  Lunch served Proceeds used    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-51 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398996">
      AKC German Shorthair Pups For Sale. <br>Go to:  www.freyshorthairs.com <br>or call 605-448-0035 or 605-906-0058    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-52 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385325">
      GOT UGLY CELINGS OR WALLS?  Master Carpentry Services specializes in drywall installation & repair, removing popcorn ceiling texture, painting    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-53 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396380">
      ESTATE SALE BY FAIR TRADE  Fri. Oct. 14, 9-6 & Sat. Oct. 15, 9-4. 4009 Copperfield Court, Fargo (W of Centennial Elementary off 40th Ave S) SS    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-54 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392577">
      4Custom Manure Spreading Lots cleaned, piles removed, (3) 650 bushel truck mounted spreaders, 2.5 yard loader, no pits. Carlson Enterprises, 218-686-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-55 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387541">
      SMALL bales wheat straw,  $2.50 each. 2005 124th Ave.,  Fargo, ND 701-793-9695    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-56 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2392872">
      10th Annual Verona Gun Show Saturday, Oct. 29th & Sunday, Oct. 30th Verona Community Center - Verona, ND. Breakfast and lunch served both days.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-57 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388103">
      FIREARMS AUCTION  SATURDAY, OCTOBER 15, 2016 - 11:00 AM  LOCATION: AMERICAN LEGION, HWY 5 WEST CAVALIER, NORTH DAKOTA  HAND GUNS, RIFLES & SHOT    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-58 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389910">
      WE PAY CASH FOR GUNS Fargo Scheels 298-2918    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-59 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387525">
      100% Maple  dry & split firewood, 4'x8'x16", $125+gas/delivery.  Includes free kindling Todd, 701-793-9695    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-60 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2399626">
      SEASONED BIRCH FIREWOOD 4'x8'x16". Delivered $125. Call Jack, 218-255-7684 or Charley at 218-252-8383.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-61 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394090">
      Selling your Home??? Get featured, get noticed in: FM HOTLIST  Buying a Home?? Find it here: www.fmhotlist.com  Rodger Pape, Realtor We can help!    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-62 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393897">
      HOME FOR SALE IN HORACE  - 1 level house on basement - 2516SF (combined) - two car garage - Energy Efficient construction, very tight construction    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-63 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387299">
      REAL ESTATE AUCTION Saturday, October 15, 11:00 AM  Location: 502 1st Street, Wolverton, MN  Auctioneers Note: Mike and Jodi are relocating to    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-64 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391868">
      6653 59th Ave So. Fargo - $259,900 Call us direct and save more!!! Two bedroom Rambler - (2 more framed in lower level) master suite with tiled    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-65 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391857">
      Open House: Wednesday, 5-7; Sunday, 1-4. 2406 12th St. W, West Fargo Unbelievable quality - unbelievable price!!  a 3 level that feels more like  a 2    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-66 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384685">
      LAND AUCTION EVENT: Pifer’s Western North Dakota Auction Event Oct. 13-15: <br> <br>316 +/- Acres - Golden Valley County,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-67 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386734">
      TOP SOIL MULCH SAND DELIVERED 5 YDS $199+ 701-230-8717    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-68 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389210">
      IMMEDIATE OPENINGS Kids Beeing Kids Child Care Center & Preschool 1004 Westrac Drive S. Fargo, ND 58103 701-364-3673 6 weeks & older Lic # 09    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-69 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390274">
      Make the MOST of your valuable FARM LAND <br>Demolition of old farmsteads & shelter belt removal.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-70 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389645">
      IT'S TIME TO MOVE TREES! Have a 56" tree spade, starting at $60 per tree. Also do stump grinding starting at $30 per stump.  1-888-232-7044    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-71 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390252">
      Heated Motorcycle Storage $40/Month Full service shop/tires & oil services/Dyno tuning. 373 7th St NW, West Fargo & 701-281-4820 www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-72 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386736">
      THE GIRLS PAINTING <br>Drywall Repair & Texturing <br>Licensed & Insured <br>(218) 443-2740    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-73 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396458">
      We paint everything but specialize in steel siding! Visa & MasterCards Accepted. 701-729-2847    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-74 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383769">
      KEPLER SERVICES Int/Ext Painting, Staining, Wall Texturing & Repairs. 701-280-1306    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-75 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396468">
      Storage Auction - Saturday, October 22, 2016 Abandon Property storage units to auction. Household items, furniture, etc. Silent bids taken 9:00am -    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-76 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397534">
      KLJ, on behalf of Dakota Carrier Network, is seeking public comments on the proposed installation of small cellular "can" or "panel    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-77 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388529">
      LAND AUCTION:  98 acres of cropland including 3.61 acres of CRP northeast of Georgetown, MN.  Soil Productivity Index average of 86.2!  Excellent    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-78 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2389252">
      LAND FOR SALE: <br>Dickey County Farm Land. 237 acres southwest of Monango, ND. <br>Dickey County Farm Land. 160 acres    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-79 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373308">
      Established Farmer Looking to Rent: Farm Land in Clay, Becker or Norman County or CRP Land coming out in 2017. Call: 218-280-1722    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-80 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381756">
      LAND AUCTION EVENT:   Pifer’s Western North Dakota Auction Event Oct. 13-15:   316 +/- Acres - Golden Valley County, ND, October 13, 2016 - 1:00 p.m    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-81 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384753">
      LAND FOR SALE <br>3.5 Acre Hobby Farm - Mobile home, Barn - York ND <br>2.8 Acre Lake Lot - East Devils Lake - 286'    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-82 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387545">
      Land For Sale in Grand Forks Co, ND. <br>80 acres cropland $140,000. <br>309 acres cropland $695,000. <br>Steve Link    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-83 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2391502">
      Ransom County ND Land Sale <br> <br>304.54 Acres CRP located in Aliceton Township, Ransom County, ND selling on sealed bids    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-84 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2384688">
      LAND AUCTION EVENT: Pifer’s Western North Dakota Auction Event Oct. 13-15: <br> <br>316 +/- Acres - Golden Valley County,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-85 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2387537">
      SMALL bales wheat straw,  $2.50 each. 2005 124th Ave.,  Fargo, ND 701-793-9695    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-86 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382852">
      FALL & WINTER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br>RV Sports Inc.     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-87 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2361025">
      Commercial/Residential Snow removal services. Individual homes, townhome associations & businesses. Lic & Ins. Nate: 218-512-0528 or 701-552-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-88 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390039">
      Residential or Commercial  Snow Removal Free Estimates! Call Don Today 701-541-4684    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-89 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2385340">
      Liquid de-icer. Snow removal for big or small parking lots, large walks.  Call Today 701-261-6372    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-90 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390251">
      Heated Motorcycle Storage $40/Month Full service shop/tires & oil services/Dyno tuning. 373 7th St NW, West Fargo & 701-281-4820 www.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-91 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2388755">
      Weekly Online Equipment Auctions No Buyers Premium, Reserve Prices Acceptable, Worldwide Database and Buyer Pool. Sponsored by Tractor House. Call    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-92 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390254">
      www.DuncanTrailersInc.com Hancock, MN 56244   320-212-5220 or 320-392-5361  WILL CONSIDER TRADES  FLATBEDS & 97 Wilson, 48/96, SX, AR, AL floor.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-93 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390495">
      Trimming/Removal - Fully Insured - Senior Discount - Free Estimates <br>701-306-6155 - anthonystreenyard@gmail.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-94 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2386748">
      Buying Repairables or Junkers  <br>CARS - PICKUPS - SUVS - VANS  <br>More $$ 701-492-3000 Free Tow  <br>buyingvehiclesfmarea@gmail.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-95 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395179">
      $$$$ CASH $$$$ FOR JUNK OR REPAIRABLE  VEHICLES! 701-793-1388 *** COMPARE BEFORE YOU SELL ***    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/inforum" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/inforum" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/inforumFM" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; INFORUM</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; INFORUM</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">ND</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 235-7311</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=inforum.com&tags=News,fargo, Red River Women's Clinic,North Dakota,abortion,40 Days for Life,anti-abortion',
    type: 'GET',
    dataType: 'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>