<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Forum News Service" />
<meta property="news_keywords" content="News,Crash, Weather, Nathan Gould, Holyoke, minnesota" />
<meta property="description" content="Two Carlton County communities are mourning the death of a high school student in a crash during last Friday’s winter storm.Nathan Gould, 16, of Holyoke,..." />
<meta property="keywords" content="News,Crash, Weather, Nathan Gould, Holyoke, minnesota" />
<meta property="article:publisher" content="https://www.facebook.com/inforumFM" />
<meta property="article:published_time" content="2016-11-22T12:37:28-06:00" />
<meta property="article:modified_time" content="2016-11-22T12:37:28-06:00" />
<meta property="twitter:url" content="http://www.inforum.com/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector" />
<meta property="article:tag" content="News,Crash, Weather, Nathan Gould, Holyoke, minnesota" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="Two Carlton County communities are mourning the death of a high school student in a crash during last Friday’s winter storm.Nathan Gould, 16, of Holyoke, died from injuries suffered Friday when he lost control of his car in bad weather conditions and collided with another vehicle on a county road between..." />
<meta property="fb:app_id" content="1451861908361756" />
<meta property="twitter:image" content="http://www.inforum.com/sites/default/files/styles/16x9_430/public/fieldimages/1/1122/policelights16.jpg?itok=LTcQy4NL" />
<meta property="twitter:title" content="MN teen who died in crash during winter storm remembered as a..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="Two Carlton County communities are mourning the death of a high school student in a crash during last Friday’s winter storm.Nathan Gould, 16, of Holyoke, died from injuries suffered Friday when he lost control of his car in bad weather conditions and collided with another vehicle on a county road between..." />
<meta property="og:url" content="http://www.inforum.com/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/1122/policelights16.jpg?itok=DNzEqrgf" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="MN teen who died in crash during winter storm remembered as a..." />
<link rel="shortcut icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" />
</script><link rel="amphtml" href="http://www.inforum.com/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector?amp" />
<link rel="shortlink" href="/node/4164707" />
<link rel="canonical" href="/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>MN teen who died in crash during winter storm remembered as a &#039;protector&#039; | INFORUM</title>
    <link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/trending-latest-inforum.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-1', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.87719; var site_longitude = -96.78980339999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-forumcomm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4164707 node-type-article domain-www-inforum-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="INFORUM"><img src="http://www.inforum.com/sites/all/themes/inforum_theme/logo.png" alt="INFORUM" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">INFORUM</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector'>MN teen who died in crash during winter storm remembered as a &#039;protector&#039;</a></li><li><a href='/news/4164517-hospitalized-rapper-kanye-west-said-be-spiritual-crisis'>Hospitalized rapper Kanye West said to be in spiritual crisis</a></li><li><a href='/news/4164622-jamestown-nd-armed-robbery-suspect-image-released'>Jamestown, N.D., armed robbery suspect image released</a></li><li><a href='/news/4164603-montana-man-faces-charges-williston-shooting'>Montana man faces charges in Williston shooting</a></li><li><a href='/news/4164579-devils-lake-votes-keep-pit-bull-ban'>Devils Lake votes to keep pit bull ban</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/accidents-14" target="_self">Accidents</a></li><li><a href="/tags/corrections" target="_self">Corrections</a></li><li><a href="/tags/crime" target="_self">Crime</a></li><li><a href="/tags/government" target="_self">Government</a></li><li><a href="/tags/education" target="_self">Education</a></li><li><a href="/tags/agriculture" target="_self">Agriculture</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4164662-texas-rangers-prospects-be-charged-sexual-assault'>Texas Rangers prospects to be charged with sexual assault</a></li><li><a href='/sports/4164657-force-players-named-us-junior-select-team'>Force players named to U.S. Junior Select team</a></li><li><a href='/sports/4164626-doug-leier-dates-game-and-fish-advisory-board-meetings-are-set'>Doug Leier: Dates for Game and Fish advisory board meetings are set</a></li><li><a href='/sports/4164611-texans-qb-osweiler-bothered-distracting-laser-mexico'>Texans QB Osweiler bothered by &#039;distracting&#039; laser in Mexico</a></li><li><a href='/sports/4164516-tate-flip-least-vikings-concerns-heading-showdown-lions'>Tate flip least of Vikings concerns heading into showdown with Lions</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/bison-1" target="_self">Bison</a></li><li><a href="/tags/cobbers" target="_self">Cobbers</a></li><li><a href="/tags/dragons" target="_self">Dragons</a></li><li><a href="/tags/high-school-sports" target="_self">High School Sports</a></li><li><a href="/tags/fighting-hawks" target="_self">Fighting Hawks</a></li><li><a href="/tags/redhawks" target="_self">RedHawks</a></li><li><a href="http://www.inforum.com/taxonomy/term/1201" target="_self">Vikings</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4164615-al-carlson-letter-forum-editorial-tribal-leader-speech-ignores-reality'>Al Carlson letter: Forum editorial on tribal leader speech ignores reality</a></li><li><a href='/opinion/columnists/4164583-port-nodapl-must-stop-creating-situations-where-people-get-hurt'>Port: NoDAPL must stop creating situations where people get hurt</a></li><li><a href='/opinion/letters-editor/4164037-letter-if-internment-happens-under-trump-put-me-list'>Letter: If internment happens under Trump, put me on the list</a></li><li><a href='/opinion/letters/4164519-letter-thankful-good-health-services'>Letter: Thankful for good health services</a></li><li><a href='/opinion/4164138-opinion-dakota-access-pipeline-nd-leaders-must-present-states-case'>Opinion: On Dakota Access Pipeline, N.D. leaders must present state&#039;s case</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/jack-zaleski" target="_self">jack zaleski</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/matthew-von-pinnon" target="_self">matthew von pinnon</a></li><li><a href="/opinion/columnists" target="_self">columnists</a></li><li><a href="/tags/mike-mcfeely" target="_self">Mike McFeely</a></li><li><a href="/opinion/rob-port" target="_self">Rob Port</a></li></ul></div></div></li>
<li class='leaf'><a href="/shesays" target="_self">SheSays</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/shesays/4161570-theres-no-age-based-shelf-life-seniors-ability-live-independently'>There&#039;s no age-based &#039;shelf life&#039; on senior&#039;s ability to live independently</a></li><li><a href='/shesays/4161566-twitter-talk-mapleton-teacher-spoke-about-using-technology-classroom-twitter'>Twitter Talk: Mapleton teacher spoke about using technology in the classroom at Twitter headquarters</a></li><li><a href='/shesays/4157392-timing-matters-vitamins-minerals'>Timing matters for vitamins, minerals</a></li><li><a href='/shesays/4154971-vote-babys-future'>A vote for baby&#039;s future</a></li><li><a href='/shesays/4155899-life-expectancy-person-advanced-dementia-hard-predict'>Life expectancy for person with advanced dementia hard to predict</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/family" target="_self">Family</a></li><li><a href="/tags/helpful-hint" target="_self">Helpful Hint</a></li><li><a href="/tags/health" target="_self">Health</a></li><li><a href="/tags/fashion" target="_self">Fashion</a></li><li><a href="/tags/shesays-columns" target="_self">SheSays Columns</a></li><li><a href="/tags/home" target="_self">Home</a></li></ul></div></div></li>
<li class='leaf'><a href="/variety" target="_self">variety</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/variety/music/4164591-lee-brice-justin-moore-announce-fargodome-show'>Lee Brice, Justin Moore announce Fargodome show</a></li><li><a href='/variety/4163907-how-trump-political-disagreements-they-ruin-family-holiday-gatherings'>How to trump political disagreements before they ruin family holiday gatherings</a></li><li><a href='/variety/4163906-parenting-perspectives-becoming-parent-weird-responsibility'>Parenting Perspectives: Becoming a parent a weird responsibility</a></li><li><a href='/variety/4163905-neighbors-do-you-have-any-memories-fargo-cycle-service-co'>Neighbors: Do you have any memories of the Fargo Cycle Service Co.?</a></li><li><a href='/variety/entertainment/4164148-alec-baldwin-fires-back-donald-trumps-snl-criticism'>Alec Baldwin fires back at Donald Trump&#039;s &#039;SNL&#039; criticism</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts" target="_self">Arts</a></li><li><a href="/tags/events-2" target="_self">Events</a></li><li><a href="/tags/entertainment" target="_self">Entertainment</a></li><li><a href="/tags/music" target="_self">Music</a></li><li><a href="/tags/columns-7" target="_self">Columns</a></li><li><a href="/tags/food" target="_self">Food</a></li><li><a href="/tags/faith" target="_self">Faith</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4164036-its-important-protect-assets-later-stages-life'>It&#039;s important to protect assets in the later stages of life</a></li><li><a href='/business/4164038-perlas-fresh-mexican-reopens-former-peoples-organic-cafe-location'>Perla&#039;s Fresh Mexican reopens in former Peoples Organic Cafe location</a></li><li><a href='/business/4162786-rising-interest-rates-boost-market-confidence'>Rising interest rates boost market confidence</a></li><li><a href='/business/4161540-hires-and-promotions-nov-19-2016'>Hires and promotions (Nov. 19, 2016)</a></li><li><a href='/business/4161539-professional-development-nov-19-2016'>Professional development (Nov. 19, 2016)</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/what-0" target="_self">&quot;What is that&quot;</a></li><li><a href="/tags/money" target="_self">Money</a></li><li><a href="/tags/economy-8" target="_self">Economy</a></li><li><a href="/tags/restaurants" target="_self">Restaurants</a></li><li><a href="/tags/inside-business" target="_self">Inside Business</a></li><li><a href="/tags/retail" target="_self">Retail</a></li><li><a href="/tags/briefs-4" target="_self">Briefs</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4164258-births-nov-22-2016'>Births (Nov. 22, 2016)</a></li><li><a href='/milestones/births/4162814-births-nov-19-2016'>Births (Nov. 19, 2016)</a></li><li><a href='/milestones/4162752-leonard-marquardt'>Leonard Marquardt</a></li><li><a href='/milestones/4162751-linda-roesler'>Linda Roesler</a></li><li><a href='/milestones/4162750-matthew-peterson'>Matthew Peterson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/open-houses" target="_self">open houses</a></li><li><a href="/milestones/showers" target="_self">showers</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4164324-jerome-alan-kruse'>Jerome Alan Kruse</a></li><li><a href='/obituaries/4164332-marcus-gordon'>Marcus Gordon</a></li><li><a href='/obituaries/4164325-connie-jo-aldrich-erickson'>Connie Jo (Aldrich) Erickson</a></li><li><a href='/obituaries/4164341-bert-hov'>Bert Hov</a></li><li><a href='/obituaries/4164340-robert-w-meissner'>Robert W. Meissner</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/weather" target="_self">weather</a></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-severe-weather block-fcc-severe-weather block-fcc-severe-weather-fcc-severe-weather odd block-without-title" id="block-fcc-severe-weather-fcc-severe-weather">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class='fcc-severe-weather-block'>

  <div>

    <a href="http://www.inforum.com/severe-weather-announcements">

      <div id="severe-weather-announcement-alert-font"><h2>Severe Weather Announcements (21)</h2></div>

    </a>

  </div>
    </div>
  </div>
</div><div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container even block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Fargo,ND 58102"> <meta itemprop='articleBody' content="&lt;p&gt;Two Carlton County communities are mourning the death of a high school student in a crash during last Friday’s winter storm.&lt;/p&gt;&lt;p&gt;Nathan Gould, 16, of Holyoke, died from injuries suffered Friday when he lost control of his car in bad weather conditions and collided with another vehicle on a county road between Carlton and Wrenshall.&lt;/p&gt;&lt;p&gt;Gould was a junior at Carlton High School, having transferred from Wrenshall this year. Wrenshall superintendent Kim Belcastro said Monday that Gould was “a great kid. Really just liked and respected by students and staff. This is a huge loss for the communities of both Wrenshall and Carlton.”&lt;/p&gt;&lt;p&gt;Gould, 16, was eastbound in a Ford Taurus at about 12:15 p.m. Friday on a curve on Carlton County Road 1 near Leimer Road when he lost control on the icy, snow-covered road, according to Sgt. Doug Juntunen of the Carlton County Sheriff’s Office.&lt;/p&gt;&lt;p&gt;Gould’s vehicle collided with a westbound Ford Escape driven by Julie Jacobson, 29, of Moose Lake.&lt;/p&gt;&lt;p&gt;Gould was taken by ambulance to Essentia Health-St. Mary’s Medical Center in Duluth, where he later died from injuries sustained in the crash.&lt;/p&gt;&lt;p&gt;Jacobson suffered minor injuries. Two children in her car, ages 5 and 3, did not require medical attention.&lt;/p&gt;&lt;p&gt;Proper seat belt and child restraint systems were in place in both vehicles and in use, Juntunen said. Road and weather conditions were believed to be factors in the accident, he said.&lt;/p&gt;&lt;p&gt;Paul DeVall coached Gould in baseball last school year at Wrenshall. On Monday, he called Gould a “protector” and a “great teammate.”&lt;/p&gt;&lt;p&gt;“He cared about others. He would stand for the kids that others wouldn’t stand with,” said DeVall, also pastor for Sonlife Community Church in Wrenshall.&lt;/p&gt;&lt;p&gt;He said about 100 kids from both Wrenshall and Carlton gathered at the Wrenshall school Monday afternoon to talk, also speaking with Gould’s family.&lt;/p&gt;&lt;p&gt;“The kids are hurting but they’ve come together in supporting one another and encouraging each other,” DeVall said.&lt;/p&gt;&lt;p&gt;Counseling was available to students and staff at the school and would continue to be available in coming days, Belcastro said, noting a celebration of life for Gould will be held at 11 a.m. Saturday at the Encounter youth center in Duluth.&lt;/p&gt;&lt;p&gt;Jana Hollingsworth and John Lundy of the News Tribune staff contributed to this report.&lt;/p&gt;&lt;p&gt;Fundraiser&lt;/p&gt;&lt;p&gt;A fundraiser to help Nathan Gould's family with funeral expenses can be found online at gofundme.com/2e-nathans-funeral-expenses.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="MN teen who died in crash during winter storm remembered as a 'protector'"> <meta itemprop='author' content="Forum News Service"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-22T12:37:28"> <meta itemprop='dateModified' content="2016-11-22T12:37:28"> <link itemprop='mainEntityOfPage' content="node/4164707"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/1122/policelights16.jpg?itok=DNzEqrgf"> <meta itemprop="width" content="1920"> <meta itemprop="height" content="1080"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Forum News Service"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="INFORUM"</span> <meta itemprop="name" content="Forum News Service"> <meta itemprop="homeLocation" content="Fargo"> <meta itemprop='url' content="http://www.inforum.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="MN teen who died in crash during winter storm remembered as a 'protector' "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="ND"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>MN teen who died in crash during winter storm remembered as a 'protector'</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/forum-news-service'>Forum News Service</a></span>
  <span class='node-byline-time'> Today  at 12:37 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.inforum.com/sites/default/files/styles/16x9_620/public/fieldimages/1/1122/policelights16.jpg?itok=-39FHuJR' data-featherlight='http://www.inforum.com/sites/default/files/styles/full_1000/public/fieldimages/1/1122/policelights16.jpg?itok=uT3t_P5P'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90759"
     style="width:100%;" data-config-height="9/16w">
</div><div class='node-body'><p>Two Carlton County communities are mourning the death of a high school student in a crash during last Friday’s winter storm.</p></div><div class='node-body'><p>Nathan Gould, 16, of Holyoke, died from injuries suffered Friday when he lost control of his car in bad weather conditions and collided with another vehicle on a county road between Carlton and Wrenshall.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>Gould was a junior at Carlton High School, having transferred from Wrenshall this year. Wrenshall superintendent Kim Belcastro said Monday that Gould was “a great kid. Really just liked and respected by students and staff. This is a huge loss for the communities of both Wrenshall and Carlton.”</p><p>Gould, 16, was eastbound in a Ford Taurus at about 12:15 p.m. Friday on a curve on Carlton County Road 1 near Leimer Road when he lost control on the icy, snow-covered road, according to Sgt. Doug Juntunen of the Carlton County Sheriff’s Office.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Gould’s vehicle collided with a westbound Ford Escape driven by Julie Jacobson, 29, of Moose Lake.</p><p>Gould was taken by ambulance to Essentia Health-St. Mary’s Medical Center in Duluth, where he later died from injuries sustained in the crash.</p><p>Jacobson suffered minor injuries. Two children in her car, ages 5 and 3, did not require medical attention.</p><p>Proper seat belt and child restraint systems were in place in both vehicles and in use, Juntunen said. Road and weather conditions were believed to be factors in the accident, he said.</p><p>Paul DeVall coached Gould in baseball last school year at Wrenshall. On Monday, he called Gould a “protector” and a “great teammate.”</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>“He cared about others. He would stand for the kids that others wouldn’t stand with,” said DeVall, also pastor for Sonlife Community Church in Wrenshall.</p><p>He said about 100 kids from both Wrenshall and Carlton gathered at the Wrenshall school Monday afternoon to talk, also speaking with Gould’s family.</p><p>“The kids are hurting but they’ve come together in supporting one another and encouraging each other,” DeVall said.</p><p>Counseling was available to students and staff at the school and would continue to be available in coming days, Belcastro said, noting a celebration of life for Gould will be held at 11 a.m. Saturday at the Encounter youth center in Duluth.</p><p><em>Jana Hollingsworth and John Lundy of the News Tribune staff contributed to this report.</em></p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p><strong>Fundraiser</strong></p><p>A fundraiser to help Nathan Gould's family with funeral expenses can be found online at <a href="http://www.gofundme.com/2e-nathans-funeral-expenses">gofundme.com/2e-nathans-funeral-expenses</a>.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.inforum.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/1198'>Crash</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/222928'>Weather</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/361885'>Nathan Gould</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/21554'>Holyoke</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/318989'>minnesota</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/forum-news-service'>Forum News Service</a><img class='node-author-pic' src='http://www.inforum.com/sites/default/files/styles/vert_175/public/pictures/picture-369-1445021331.jpg?itok=L9yW0VAT'><div class='node-author-bio'>The <a href="http://fns.areavoices.com/">Forum Communications News Service</a> is the premier news wire service covering the Upper Midwest, stretching from the oilfields of western North Dakota to the plains of South Dakota and to the shores of eastern Minnesota.

For more information about the services we offer or to discuss content subscriptions, please contact us.</div><div class='node-author-email'>
        <a href='/user/369/contact'>
          <span itemprop='email'>fccnewsadmin@forumcomm.com</span>
        </a>
        </div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',16);
  ga('send', 'event', 'article', 'paragraphs', '16');
  ga('send', 'event', 'article', 'length', 'characters',2651);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2457);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',16);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '16');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2651);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2457);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4164707-mn-teen-who-died-crash-during-winter-storm-remembered-protector">MN teen who died in crash during winter storm remembered as a 'protector'<span class='latest-date'>40 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4164662-texas-rangers-prospects-be-charged-sexual-assault">Texas Rangers prospects to be charged with sexual assault<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4164657-force-players-named-us-junior-select-team">Force players named to U.S. Junior Select team<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4164517-hospitalized-rapper-kanye-west-said-be-spiritual-crisis">Hospitalized rapper Kanye West said to be in spiritual crisis<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4164626-doug-leier-dates-game-and-fish-advisory-board-meetings-are-set">Doug Leier: Dates for Game and Fish advisory board meetings are set<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4164622-jamestown-nd-armed-robbery-suspect-image-released">Jamestown, N.D., armed robbery suspect image released<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4164615-al-carlson-letter-forum-editorial-tribal-leader-speech-ignores-reality">Al Carlson letter: Forum editorial on tribal leader speech ignores reality<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4164611-texans-qb-osweiler-bothered-distracting-laser-mexico">Texans QB Osweiler bothered by 'distracting' laser in Mexico<span class='latest-date'>2 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-581dd8f180a522e4548371d0cc0e1c28">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414194">
      ESTABLISHED FAMILY FARM  SEEKING LAND TO RENT LONG ESTABLISHED FAMILY FARM SEEKING LAND TO RENT IN GRAND FORKS, TRAILL AND/OR POLK COUNTIES. GREAT    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412863">
      Fall & Winter Fun Starts Now! Great selection of ATV's Motorcycles & Pioneer Side x Sides! Get your work or recreation needs now!     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406197">
      LAND AUCTION – WRITTEN BID <br>163.62 +/- Acres – Clay County, MN <br>Written Bids Due:  <br>Tuesday, November 29, 5:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406553">
      LAND AUCTION <br>358.56 +/- Acres – Logan County, ND <br>Written Bids Due: Tuesday, November 29, 2016 <br>Oral    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407710">
      COLLECTIBLE AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>SATURDAY, NOVEMBER 26, 10:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407792">
      FORENOON RETIREMENT FARM EQUIPMENT AUCTION <br>SALE LOCATION: From the I-90 exit at Lakefield, Minnesota 5-1/2 miles north &    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410593">
      LARGE EXCELLENT COLLECTIBLE & ANTIQUE AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave. S, Moorhead, MN <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411213">
      GRAND FORKS AREA EQUIPMENT & TRUCK AUCTION LOCATION: Indoors at the Alerus Center, 1200 S. 42nd St, Grand Forks, ND (Just off I-29) MONDAY,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413184">
      STORAGE LIEN SALE BY AUCTION <br>LOCATION: 3401 Main, Fargo, ND. <br>FRIDAY, DECEMBER 9, 3:00 PM <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413764">
      LAND AUCTION <br>79.76 Acres Hunting Land - Becker County, MN <br>Wednesday, December 14, 11:00 AM (CT) <br>     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413834">
      ONLINE AUCTION <br>www.lockerfox.com <br>CLOSES: THURSDAY, OCTOBER 13 <br>Go to www.lockerfox.com and search for    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416368">
      ELROSA / SAUK CENTRE / BELGRADE <br>FARM EQUIPMENT RETIREMENT AUCTION <br> <br>FRIDAY, DECEMBER 2, 11:00 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405946">
      LAND AUCTION <br>308.55 +/- Acres  -  Clay County, MN <br>Tuesday, November 29, 11:00 am (CT) <br> <br>AUCTION    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410832">
      • BIRD ISLAND, MN • <br>CLEAN FARM EQUIPMENT ESTATE AUCTION <br>WEDNESDAY, NOVEMBER 30, 10:00 AM <br>LOCATION: 3-1/4    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411296">
      GRAIN ELEVATOR LIQUIDATION <br>ONLINE AUCTION <br> <br>COMPLETE LIQUIDATION OF THE OSLO, MINNESOTA FACILITIES OF    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412114">
      18th ANNUAL THANKSGIVING EXTRAVAGANZA   <br>Large 2 Day Auction Event <br> <br>SATURDAY, NOVEMBER 26, 9:30 AM     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415299">
      LARGE AUCTION <br> <br>TRACTORS - SKID LOADER - PAY LOADER - CONSTRUCTION - FORKLIFTS  <br>COLLECTOR TRACTORS &    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415803">
      COIN AUCTION <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>SATURDAY, NOVEMBER 19, 3:00 PM <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416700">
      ST. HILAIRE MACHINERY AUCTION <br>LOCATION:  St. Hilaire, MN. (6 miles south of Thief River Falls on Hwy. 32) <br>SATURDAY    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416730">
      HOUSEHOLD & COLLECTIBLE AUCTION <br>LOCATION:  Villiard's, 2732 22nd Ave S, Moorhead, MN <br>TUESDAY, DECEMBER 6,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416741">
      LARGE SPORTS COLLECTIBLES AUCTION! <br>LOCATION: Villiard's, 2732 22nd Ave S, Moorhead, MN <br>SATURDAY, DECEMBER 10,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2403966">
      BASEMENT REPAIR SPECIALTIES Specializing in Basement Repair & Waterproofing. Sump Pumps & Egress Windows.  Free Estimates!  Call 701-237-5283    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2403886">
      BASEMENT REPAIR NEEDS? <br>~ Wall Straightening ~ Stabilization ~ Draintile - Interior/Exterior ~ Floor/Wall replacement ~ Crack Repair ~    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404207">
      BATHROOMS are our specialty! We do ALL Home Remodeling & Repairs. Handy Randy's 701-232-0850    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404060">
      FUEL TANK & GRAIN BIN MOVING  Up to 28 feet in diameter or 12,000 bushel; Hopper bins up to 5,000 bushels; Also move grain dryers and vertical    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-26 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412596">
      AKC German Shorthair Pups For Sale. <br>Go to:  www.freyshorthairs.com <br>or call 605-448-0035 or 605-906-0058    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-27 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404203">
      WE PAY CASH FOR GUNS Fargo Scheels 298-2918    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-28 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415914">
      EXPERIENCED HANDYMAN   <br>Repair, Remodel, Kitchen, Bath, Doors, Drywall, etc.  <br>Honest, Reasonable & Reliable. <br>Call    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-29 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2408042">
      Selling your Home???  Get featured in:  FM HOTLIST  Buying a Home???  Find it here: www.fmhotlist.com Rodger Pape, Realtor Owner: FM HOTLIST Call or    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-30 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407849">
      OPEN HOUSE: SUNDAY, 1-4PM 2406 12th St. W, West Fargo Unbelievable quality - unbelievable price!!  a 3 level that feels more like  a 2 story.  4    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-31 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407850">
      6653 59th Ave So. Fargo - $259,900 Call us direct and save more!!! Two bedroom Rambler - (2 more framed in lower level) master suite with tiled    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-32 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413773">
      HUNTING LAND AUCTION: 80 Acres of Prime Becker County, MN Hunting Land for sale by Auction December 14, 11:00 A.M., 2016 at Detroit    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-33 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415359">
      PRIVACY-PRIVACY-PRIVACY Own your own retreat! This wonderful property has its own creek and lake.  80 acres overlooking Pelican Lake. Perfect    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-34 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416262">
      COTTON LAKE  20820 Leona Beach Rd., Rochert, MN   100 ft of level, sandy shoreline & a nice deep lot. Year around 3 bedroom home, 2 car garage    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-35 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2416272">
      • PELICAN LAKE • 100 ft Level Sandy Frontage! 21058 Co Hwy 20 , Pelican Rapids, MN 56572   Pelican Lake year around 4BD, 3BA home with 100 ft of    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-36 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406770">
      IMMEDIATE OPENINGS Kids Beeing Kids Child Care Center & Preschool 1004 Westrac Drive S. Fargo, ND 58103 701-364-3673 6 weeks & older Lic # 09    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-37 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414670">
      Lil' Sprouts Daycare has openings! Call Darlene at 701-212-2272 (Lic.#09-85-6334-G)    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-38 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405954">
      34 Bred Cows, Preg checked for Spring Calving, Vac & Poured $1250. Call (218)261-1347    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-39 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406004">
      17 Cow/Calf Pairs, Exposed to Black Angus Bull, Vac & Poured $1450. Call (218)261-1347    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-40 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2407412">
      Make the MOST of your valuable FARM LAND <br>Demolition of old farmsteads & shelter belt removal.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-41 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414482">
      KEPLER SERVICES Int/Ext Painting, Staining, Wall Texturing & Repairs. 701-280-1306    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-42 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2415717">
      THE GIRLS PAINTING <br>Drywall Repair & Texturing <br>Licensed & Insured <br>(218) 443-2740    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-43 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2402838">
      FOR SALE:  80 Acres, Walsh County, Ops Twp, ND  358.56 Acres, Logan County, Koepplin Twp, ND (Written Bid)  163.62 Acres, Clay County, Riverton Twp,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-44 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406135">
      FARMLAND AUCTION: <br>308.55 +/- Acres - Clay County, MN. <br> <br>Features 271 +/-  acres of cropland located 3    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-45 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412094">
      LAND FOR SALE Half Section of farmland in Cass County, North Dakota, will be offered for sale on sealed bids with a chance to raise bids at an oral    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-46 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413237">
      LAND FOR SALE ON BIDS Ovid Township, LaMoure County, ND  Written bids will be accepted for the following parcel located in LaMoure County, ND until    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-47 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397933">
      LAND AUCTION: <br>2 Parcels:  Parcel 1 consists of 317 of quality farmland and parcel two consists of 148 deeded acres of hunting    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-48 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405503">
      Established Farmer Looking to Rent: Farm Land in Clay, Becker or Norman County or CRP Land coming out in 2017. Call: 218-280-1722    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-49 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413890">
      HUNTERS AND HORSE LOVERS TAKE A LOOK! FOR SALE-Lodge that is located next to Sheyenne Oakes Horse Campground in the Sheyenne Grasslands on    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-50 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2412864">
      FALL & WINTER FUN STARTS NOW! <br>Ride More & Factory authorized clearance sales events happening now! <br>RV Sports Inc.     </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-51 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2414144">
      Snow removal for big or small parking lots and large walks.  Call Today 701-261-6372    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-52 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2361027">
      Commercial/Residential Snow removal services. Individual homes, townhome associations & businesses. Lic & Ins. Nate: 218-512-0528 or 701-552-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-53 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2413754">
      RYAN ROOD CONSTRUCTION Commercial/Residential Licensed & Insured 701-799-9075    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-54 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2404971">
      www.DuncanTrailersInc.com Hancock, MN 56244   320-212-5220 or 320-392-5361  WILL CONSIDER TRADES  FLATBEDS & 97 Wilson, 48/96, SX, AR, AL floor.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-55 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2409088">
      ALL OPENINGS: Infants welcome. 30 yrs exp, CPR & 1st Aid Certified. Behind Essentia. Exc. Ref. 232-1114    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-56 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2408452">
      $$$$ CASH $$$$ FOR JUNK OR REPAIRABLE  VEHICLES! 701-793-1388 *** COMPARE BEFORE YOU SELL ***    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-57 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405540">
      Buying Repairables or Junkers  <br>CARS - PICKUPS - SUVS - VANS  <br>More $$ 701-730-2200 Free Tow  <br>buyingvehiclesfmarea@gmail.    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/inforum" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/inforum" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/inforumFM" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; INFORUM</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; INFORUM</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">ND</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 235-7311</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=inforum.com&tags=News,Crash, Weather, Nathan Gould, Holyoke, minnesota',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>