<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <script type="text/javascript">dataLayer = [{"event":"dataLayer-loaded","author":"Jace Frederick \/ St. Paul Pioneer Press","articleCategory":"sports","articleTitle":"China\u0027s Shao Ting getting acclimated to Lynx and hoping to make roster","contentType":"article","companyName":"FCCNN","contentPublishedDate":"04\/24\/2017","contentPublishedDayOfWeek":"Monday","environment":"production"}];</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="description" content="MINNEAPOLIS — Shao Ting described herself as excited and nervous as Lynx training camp opened Sunday.This is the first taste of the WNBA for the 6-foot forward..." />
<meta property="news_keywords" content="sports,minnesota, Lynx, basketball, WNBA, Shao Ting" />
<meta property="keywords" content="sports,minnesota, Lynx, basketball, WNBA, Shao Ting" />
<meta property="author" content="Jace Frederick / St. Paul Pioneer Press" />
<meta property="article:tag" content="sports,minnesota, Lynx, basketball, WNBA, Shao Ting" />
<meta property="article:publisher" content="https://www.facebook.com/inforumFM" />
<meta property="article:modified_time" content="2017-04-24T18:15:00-05:00" />
<meta property="image:alt" content="Lynx forward Shao Ting (left) talks with the media at Mayo Clinic Square after her first practice in Minnesota on Sunday, March 23, 2017. Jace Frederick / St. Paul Pioneer Press" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="China&#039;s Shao Ting getting acclimated to Lynx and hoping to make..." />
<meta property="twitter:image" content="http://www.inforum.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0424/0b52dxj0kvwfrd2hac2zvbff1owm.jpg?itok=XS8Tsd9N" />
<meta property="fb:app_id" content="1451861908361756" />
<meta property="twitter:url" content="http://www.inforum.com/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster" />
<meta property="image:title" content="Lynx forward Shao Ting (left) talks with the media at Mayo Clinic Square after her first practice in Minnesota on Sunday, March 23, 2017. Jace Frederick / St. Paul Pioneer Press" />
<meta property="twitter:description" content="MINNEAPOLIS — Shao Ting described herself as excited and nervous as Lynx training camp opened Sunday.This is the first taste of the WNBA for the 6-foot forward from China, though Shao has played with and against WNBA competition before as captain of the Chinese national team that lost to the U.S. in..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="MINNEAPOLIS — Shao Ting described herself as excited and nervous as Lynx training camp opened Sunday.This is the first taste of the WNBA for the 6-foot forward from China, though Shao has played with and against WNBA competition before as captain of the Chinese national team that lost to the U.S. in..." />
<meta property="og:url" content="http://www.inforum.com/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/0424/0b52dxj0kvwfrd2hac2zvbff1owm.jpg?itok=l5OuJfJL" />
<meta property="og:title" content="China&#039;s Shao Ting getting acclimated to Lynx and hoping to make..." />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.inforum.com/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4255999" />
<link rel="canonical" href="/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>China&#039;s Shao Ting getting acclimated to Lynx and hoping to make roster | INFORUM</title>
    <link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oox4ac" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oox4ac" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/trending-latest-inforum.css?oox4ac" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global-no-mqs.css?oox4ac" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global.css?oox4ac" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-1', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oox4ac"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oox4ac"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/inforum', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['300x250', '300x600', '160x600', '120x600'], 'first-sidebar-ad'],
            ['/7021/fcc.forum/inforum', ['300x250'], 'mid-sidebar-ad'],
            ['/7021/fcc.forum/inforum', ['300x250', '300x600', '160x600', '120x600', '240x400', '250x250', '250x360', '300x1050'], 'second-sidebar-ad'],
            ['/7021/fcc.forum/inforum', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/inforum', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }

     
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-forumcomm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4255999 node-type-article domain-www-inforum-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="INFORUM"><img src="http://www.inforum.com/sites/all/themes/inforum_theme/logo.png" alt="INFORUM" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">INFORUM</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/inforum_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4256047-nd-house-lawmakers-send-county-social-services-takeover-bill-burgum'>ND House lawmakers send county social services takeover bill to Burgum </a></li><li><a href='/news/4256045-hearing-set-duluth-suspect-linked-homicide-superior'>Hearing set for Duluth suspect linked to homicide in Superior</a></li><li><a href='/news/4256038-burgum-signs-voter-id-bill-amid-lawsuit'>Burgum signs voter ID bill amid lawsuit</a></li><li><a href='/news/4256035-pipeline-leak-contaminates-creek-southwest-north-dakota'>Pipeline leak contaminates creek in southwest North Dakota</a></li><li><a href='/news/4256024-und-students-hunt-find-mascot-missing-1994'> UND students on the hunt to find mascot missing since 1994 </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/accidents-14" target="_self">accidents</a></li><li><a href="/tags/corrections" target="_self">corrections</a></li><li><a href="/tags/crime" target="_self">crime</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/tags/education" target="_self">education</a></li><li><a href="/tags/agriculture" target="_self">agriculture</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4256036-shipley-it-factor-no-mystery-wild-need-find-it'>SHIPLEY: &#039;It&#039; factor is no mystery, but the Wild need to find it</a></li><li><a href='/sports/4256033-shanley-tops-south-13-3-softball'>Shanley tops South 13-3 in softball</a></li><li><a href='/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster'>China&#039;s Shao Ting getting acclimated to Lynx and hoping to make roster</a></li><li><a href='/sports/4255997-vikings-likely-select-guard-earlier-usual-draft'>Vikings likely to select a guard earlier than usual in the draft</a></li><li><a href='/sports/4255946-roesler-wins-gold-us-team-iaaf-world-relays'>Roesler wins gold with U.S. team at IAAF World Relays</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/bison-1" target="_self">bison</a></li><li><a href="/tags/cobbers" target="_self">cobbers</a></li><li><a href="/tags/dragons" target="_self">dragons</a></li><li><a href="/tags/high-school-sports" target="_self">high school sports</a></li><li><a href="/tags/fighting-hawks" target="_self">fighting hawks</a></li><li><a href="/tags/redhawks" target="_self">redhawks</a></li><li><a href="/tags/vikings" target="_self">vikings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4255994-letter-kudos-32nd-avenue-south-contractors'>Letter: Kudos to 32nd Avenue South contractors</a></li><li><a href='/opinion/4255986-letter-dont-give-platform-those-who-incite-outrage'>Letter: Don&#039;t give a platform for those who incite outrage</a></li><li><a href='/opinion/4254731-column-mcfeelys-version-legislative-history-short-facts'>Column: McFeely&#039;s version of legislative history is short on facts</a></li><li><a href='/opinion/4255983-letter-tired-offensive-tirades-forum-letters'>Letter: Tired of offensive tirades in Forum letters</a></li><li><a href='/opinion/4255978-letter-irresponsible-publish-hateful-trans-species-letter'>Letter: Irresponsible to publish hateful &#039;trans-species&#039; letter</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/jack-zaleski" target="_self">jack zaleski</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/matthew-von-pinnon" target="_self">matthew von pinnon</a></li><li><a href="/opinion/columnists" target="_self">columnists</a></li><li><a href="/tags/mike-mcfeely" target="_self">mike mcfeely</a></li><li><a href="/opinion/rob-port" target="_self">rob port</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4254632-comedian-tig-notaro-play-fargo-theatre'>Comedian Tig Notaro to play Fargo Theatre</a></li><li><a href='/entertainment/4254295-soul-singer-cuba-gooding-sr-found-dead-his-car'>Soul singer Cuba Gooding Sr. found dead in his car</a></li><li><a href='/entertainment/4253319-seven-things-do-fargo-moorhead-april-20-2017'>Seven things to do in Fargo-Moorhead (April 20, 2017)</a></li><li><a href='/entertainment/music/4253944-ribfest-announces-lineup'>RibFest announces lineup</a></li><li><a href='/entertainment/4252790-recipe-success-pioneer-woman-fargo-weekend'>A recipe for success: Pioneer Woman in Fargo this weekend</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts" target="_self">Arts</a></li><li><a href="/tags/events-2" target="_self">Events</a></li><li><a href="/tags/music" target="_self">Music</a></li><li><a href="/tags/restaurants-0" target="_self">Restaurants</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/health/4254698-why-taking-screencation-better-vacation'>Why taking a &#039;screencation&#039; is better than a vacation</a></li><li><a href='/lifestyles/4254709-printmaker-eric-johnson-opens-solo-exhibit-rourke'>Printmaker Eric Johnson opens solo exhibit at the Rourke</a></li><li><a href='/lifestyles/columnists/4254762-clues-moorhead-mystery-house-revealed'>Clues to the Moorhead mystery house revealed</a></li><li><a href='/lifestyles/4254699-myspace-facebook-exploring-social-media-good'>From Myspace to Facebook: Exploring &#039;social media for good&#039;</a></li><li><a href='/lifestyles/4254231-swift-taxes-must-be-particularly-taxing'>Swift: Taxes must be particularly taxing</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/health" target="_self">Health</a></li><li><a href="/tags/home-and-garden" target="_self">Home and Garden</a></li><li><a href="/tags/faith" target="_self">Faith</a></li><li><a href="/tags/family" target="_self">Family</a></li><li><a href="/tags/food" target="_self">Food</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4254667-barbecue-restaurant-serves-something-new-shooting-star-casino'>Barbecue restaurant serves up something new at Shooting Star Casino</a></li><li><a href='/business/4255867-money-talk-undoing-credit-score-damage-takes-time'>Money Talk: Undoing credit score damage takes time</a></li><li><a href='/business/4254611-dilworth-chiropractor-continues-profession-thats-been-his-family-six-generations'>Dilworth chiropractor continues profession that&#039;s been in his family for six generations</a></li><li><a href='/business/4253462-hires-and-promotions'>Hires and promotions</a></li><li><a href='/business/4253470-honors-and-officers'>Honors and officers </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/what-0" target="_self">&quot;what is that&quot;</a></li><li><a href="/tags/money" target="_self">money</a></li><li><a href="/tags/economy-8" target="_self">economy</a></li><li><a href="/tags/restaurants" target="_self">restaurants</a></li><li><a href="/tags/inside-business" target="_self">inside business</a></li><li><a href="/tags/retail" target="_self">retail</a></li><li><a href="/tags/briefs-4" target="_self">briefs</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4254975-gordon-langseth'>Gordon Langseth</a></li><li><a href='/milestones/4254974-kenneth-margaret-cowan-kratzke'>Kenneth &amp; Margaret Cowan Kratzke</a></li><li><a href='/milestones/4254973-carter-kipp-earns-eagle-scout'>Carter Kipp Earns Eagle Scout</a></li><li><a href='/milestones/4254972-dean-and-darcy-warkenthien'>Dean and Darcy Warkenthien</a></li><li><a href='/milestones/4254971-dotzenrod-segner'>Dotzenrod-Segner</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/open-houses" target="_self">open houses</a></li><li><a href="/milestones/showers" target="_self">showers</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4255653-orpha-bertsch'>Orpha Bertsch</a></li><li><a href='/obituaries/4255652-verdon-rodewald'>Verdon Rodewald</a></li><li><a href='/obituaries/4255656-robert-d-wegge'>Robert D. Wegge</a></li><li><a href='/obituaries/4255657-evelyn-schmitz'>Evelyn Schmitz</a></li><li><a href='/obituaries/4255659-ronald-ron-cantler'>Ronald &quot;Ron&quot; Cantler</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/weather" target="_self">weather</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Fargo,ND 58102"> <meta itemprop='articleBody' content="&lt;p&gt;MINNEAPOLIS — Shao Ting described herself as excited and nervous as Lynx training camp opened Sunday.&lt;/p&gt;&lt;p&gt;This is the first taste of the WNBA for the 6-foot forward from China, though Shao has played with and against WNBA competition before as captain of the Chinese national team that lost to the U.S. in the group stage of the 2016 Rio Olympics.&lt;/p&gt;&lt;p&gt;She also has played against Lynx forward Maya Moore in China, and was a teammate of Lynx center Sylvia Fowles on a Beijing team that has won the past two Women's Chinese Basketball Association titles. Fowles led Beijing in scoring, but Shao, 27, averaged 12.8 points, 3.4 rebounds and 2.7 assists while shooting 55 percent from the field.&lt;/p&gt;&lt;p&gt;Still, this is something entirely different. Shao, who arrived in Minnesota days before the start of training camp, has to adjust to a time difference, Western culture and the highest level of competition the world has to offer. That's a lot to take in.&lt;/p&gt;&lt;p&gt;But she seems to be going about it with the proper demeanor.&lt;/p&gt;&lt;p&gt;&quot;She was fun to be around. She smiled a lot,&quot; Lynx coach Cheryl Reeve said after the first day of training camp Sunday. &quot;Was probably a little bit nervous, but her energy is good and I said it was really important that we communicate, and even if it's in Chinese, that's OK, just communicate.&lt;/p&gt;&lt;p&gt;&quot;We have such a great group of veterans that help the process, but I thought Ting had a good time doing what she was doing, and she'll get comfortable each day as it goes.&quot;&lt;/p&gt;&lt;p&gt;Shao, who signed with the Lynx last week, faces an uphill battle to earn a roster spot in training camp but recognizes this as an opportunity to display the level of women's basketball in China.&lt;/p&gt;&lt;p&gt;&quot;This is a league that the best of the best of the world want to play in,&quot; Moore said, &quot;so for her to have the opportunity to be here to prove herself, to run with the best, I'm excited for her and I know she's excited to be here.&quot;&lt;/p&gt;&lt;p&gt;And while this will be a major adjustment, it took Shao just minutes to get comfortable in her first WNBA media availability. A translator was used to answer the first couple of questions before Shao was asked whether Fowles taught her any English while the two were playing China.&lt;/p&gt;&lt;p&gt;&quot;I can speak English,&quot; she said. &quot;I'm just a little nervous, because I never speak English in China, just to talk to Syl.&quot;&lt;/p&gt;&lt;p&gt;Shao then expressed her excitement to be in camp and &quot;train with so many stars.&quot;&lt;/p&gt;&lt;p&gt;Is it a little intimidating to practice with such a star-studded roster?&lt;/p&gt;&lt;p&gt;&quot;No,&quot; Shao said, &quot;I think I'm a star, too.&quot;&lt;/p&gt;&lt;p&gt;The Lynx will play their home games this season at Xcel Energy Center while Target Center is remodeled.&lt;/p&gt;&lt;p&gt;The Pioneer Press is a Forum News Service media partner.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="China's Shao Ting getting acclimated to Lynx and hoping to make roster"> <meta itemprop='author' content="Jace Frederick / St. Paul Pioneer Press"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-04-24T18:15:00"> <meta itemprop='dateModified' content="2017-04-24T18:15:00"> <link itemprop='mainEntityOfPage' content="node/4255999"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/default/files/styles/square_300/public/fieldimages/1/0424/0b52dxj0kvwfrd2hac2zvbff1owm.jpg?itok=l5OuJfJL"> <meta itemprop="width" content="4032"> <meta itemprop="height" content="3024"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jace Frederick / St. Paul Pioneer Press"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="China's Shao Ting getting acclimated to Lynx and hoping to make roster "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="ND"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>China's Shao Ting getting acclimated to Lynx and hoping to make roster</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jace-frederick-st-paul-pioneer-press'>Jace Frederick / St. Paul Pioneer Press</a></span>
  <span class='node-byline-time'> Today  at 6:15 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.inforum.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0424/0b52dxj0kvwfrd2hac2zvbff1owm.jpg?itok=cZN-nIHj' data-featherlight='http://www.inforum.com/sites/default/files/styles/full_1000/public/fieldimages/1/0424/0b52dxj0kvwfrd2hac2zvbff1owm.jpg?itok=GFUSeAPH'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Lynx forward Shao Ting (left) talks with the media at Mayo Clinic Square after her first practice in Minnesota on Sunday, March 23, 2017. Jace Frederick / St. Paul Pioneer Press</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MINNEAPOLIS — Shao Ting described herself as excited and nervous as Lynx training camp opened Sunday.</p></div><div class='node-body'><p>This is the first taste of the WNBA for the 6-foot forward from China, though Shao has played with and against WNBA competition before as captain of the Chinese national team that lost to the U.S. in the group stage of the 2016 Rio Olympics.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tmucyzqgxxf6jwpc36frl5ood4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>She also has played against Lynx forward Maya Moore in China, and was a teammate of Lynx center Sylvia Fowles on a Beijing team that has won the past two Women's Chinese Basketball Association titles. Fowles led Beijing in scoring, but Shao, 27, averaged 12.8 points, 3.4 rebounds and 2.7 assists while shooting 55 percent from the field.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Still, this is something entirely different. Shao, who arrived in Minnesota days before the start of training camp, has to adjust to a time difference, Western culture and the highest level of competition the world has to offer. That's a lot to take in.</p><p>But she seems to be going about it with the proper demeanor.</p><p>"She was fun to be around. She smiled a lot," Lynx coach Cheryl Reeve said after the first day of training camp Sunday. "Was probably a little bit nervous, but her energy is good and I said it was really important that we communicate, and even if it's in Chinese, that's OK, just communicate.</p><p>"We have such a great group of veterans that help the process, but I thought Ting had a good time doing what she was doing, and she'll get comfortable each day as it goes."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Shao, who signed with the Lynx last week, faces an uphill battle to earn a roster spot in training camp but recognizes this as an opportunity to display the level of women's basketball in China.</p><p>"This is a league that the best of the best of the world want to play in," Moore said, "so for her to have the opportunity to be here to prove herself, to run with the best, I'm excited for her and I know she's excited to be here."</p><p>And while this will be a major adjustment, it took Shao just minutes to get comfortable in her first WNBA media availability. A translator was used to answer the first couple of questions before Shao was asked whether Fowles taught her any English while the two were playing China.</p><p>"I can speak English," she said. "I'm just a little nervous, because I never speak English in China, just to talk to Syl."</p><p>Shao then expressed her excitement to be in camp and "train with so many stars."</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Is it a little intimidating to practice with such a star-studded roster?</p><p>"No," Shao said, "I think I'm a star, too."</p><p>The Lynx will play their home games this season at Xcel Energy Center while Target Center is remodeled.</p><p><em>The Pioneer Press is a Forum News Service media partner.</em></p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.inforum.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/2209'>Lynx</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/162137'>basketball</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/2819'>WNBA</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/381503'>Shao Ting</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',16);
  ga('send', 'event', 'article', 'paragraphs', '16');
  ga('send', 'event', 'article', 'length', 'characters',2762);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',4130);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',16);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '16');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2762);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',4130);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4256047-nd-house-lawmakers-send-county-social-services-takeover-bill-burgum">ND House lawmakers send county social services takeover bill to Burgum <span class='latest-date'>8 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4256045-hearing-set-duluth-suspect-linked-homicide-superior">Hearing set for Duluth suspect linked to homicide in Superior<span class='latest-date'>15 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4256038-burgum-signs-voter-id-bill-amid-lawsuit">Burgum signs voter ID bill amid lawsuit<span class='latest-date'>33 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4256036-shipley-it-factor-no-mystery-wild-need-find-it">SHIPLEY: 'It' factor is no mystery, but the Wild need to find it<span class='latest-date'>40 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4256035-pipeline-leak-contaminates-creek-southwest-north-dakota">Pipeline leak contaminates creek in southwest North Dakota<span class='latest-date'>46 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4256033-shanley-tops-south-13-3-softball">Shanley tops South 13-3 in softball<span class='latest-date'>49 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4255999-chinas-shao-ting-getting-acclimated-lynx-and-hoping-make-roster">China's Shao Ting getting acclimated to Lynx and hoping to make roster<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4256024-und-students-hunt-find-mascot-missing-1994"> UND students on the hunt to find mascot missing since 1994 <span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/inforum" title="">Subscribe to the Paper</a></li>          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/inforum" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/inforumFM" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; INFORUM</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; INFORUM</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">ND</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 235-7311</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=inforum.com&tags=sports,minnesota, Lynx, basketball, WNBA, Shao Ting',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oox4ac"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oox4ac"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oox4ac"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oox4ac"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>