<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <script type="text/javascript">dataLayer = [{"event":"dataLayer-loaded","author":"Forum staff reports","articleCategory":"sports","articleTitle":"Roseler places seventh in 800 finals at USA Championships","contentType":"article","companyName":"INFORUM","contentPublishedDate":"06\/25\/2017","contentPublishedDayOfWeek":"Sunday","environment":"production"}];</script>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="description" content="SACRAMENTO, Calif.—Laura Roesler&#039;s bid to advance to the World Championships in London fell short Sunday when she placed seventh in the 800-meter run finals..." />
<meta property="news_keywords" content="sports,Track and field, USA Track and Field Championships, Laura Roesler, sacramento" />
<meta property="keywords" content="sports,Track and field, USA Track and Field Championships, Laura Roesler, sacramento" />
<meta property="author" content="Forum staff reports" />
<meta property="article:tag" content="sports,Track and field, USA Track and Field Championships, Laura Roesler, sacramento" />
<meta property="article:publisher" content="https://www.facebook.com/inforumFM" />
<meta property="article:modified_time" content="2017-06-25T16:34:19-05:00" />
<meta property="image:alt" content="Fargo South graduate Laura Roesler, pictured here in Friday&#039;s semifinals, placed seventh in the 800-meter finals at Sunday&#039;s USA Track and Field Championships in Sacramento, Calif. Kirby Lee-USA TODAY Sports" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Roseler places seventh in 800 finals at USA Championships" />
<meta property="twitter:image" content="http://www.inforum.com/sites/default/files/styles/16x9_430/public/0B3MZQqG_yFGnZnNzUGF5M01TQ0E.jpg?itok=24PtP2vx" />
<meta property="fb:app_id" content="1451861908361756" />
<meta property="twitter:url" content="http://www.inforum.com/sports/4288676-roseler-places-seventh-800-finals-usa-championships" />
<meta property="image:title" content="Fargo South graduate Laura Roesler, pictured here in Friday&#039;s semifinals, placed seventh in the 800-meter finals at Sunday&#039;s USA Track and Field Championships in Sacramento, Calif. Kirby Lee-USA TODAY Sports" />
<meta property="twitter:description" content="SACRAMENTO, Calif.—Laura Roesler&#039;s bid to advance to the World Championships in London fell short Sunday when she placed seventh in the 800-meter run finals at the USA Track and Field Championships.Roseler, a Fargo South High School graduate who now runs professionally for Nike and the Texas Elite..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="SACRAMENTO, Calif.—Laura Roesler&#039;s bid to advance to the World Championships in London fell short Sunday when she placed seventh in the 800-meter run finals at the USA Track and Field Championships.Roseler, a Fargo South High School graduate who now runs professionally for Nike and the Texas Elite..." />
<meta property="og:url" content="http://www.inforum.com/sports/4288676-roseler-places-seventh-800-finals-usa-championships" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.inforum.com/sites/default/files/styles/square_300/public/0B3MZQqG_yFGnZnNzUGF5M01TQ0E.jpg?itok=VfFIDftc" />
<meta property="og:title" content="Roseler places seventh in 800 finals at USA Championships" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.inforum.com/sites/all/themes/inforum_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.inforum.com/sports/4288676-roseler-places-seventh-800-finals-usa-championships?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4288676" />
<link rel="canonical" href="/sports/4288676-roseler-places-seventh-800-finals-usa-championships" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Roseler places seventh in 800 finals at USA Championships | INFORUM</title>
    <link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/fcc_basetheme/css/trending-latest-inforum.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global-no-mqs.css?ortwah" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/all/themes/inforum_theme/css/global.css?ortwah" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.inforum.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-1', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ortwah"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/inforum', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/inforum', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/inforum', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/inforum', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-forumcomm"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4288676 node-type-article domain-www-inforum-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="INFORUM"><img src="http://www.inforum.com/sites/all/themes/inforum_theme/logo.png" alt="INFORUM" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">INFORUM</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4288676-roseler-places-seventh-800-finals-usa-championships" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/inforum_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4288685-kids-give-destination-playground-their-seal-approval'>Kids give the Destination Playground their seal of approval</a></li><li><a href='/news/4288684-cultivating-kindness-group-paints-rocks-inspire-others'>Cultivating kindness: Group paints rocks to inspire others</a></li><li><a href='/news/4288683-secret-living-solo-have-someplace-be'>The secret to living solo? &#039;Have someplace to be&#039;</a></li><li><a href='/news/4288669-26-year-old-woman-missing-bemidji-area'>26-year-old woman missing from the Bemidji area</a></li><li><a href='/news/4288666-one-dead-two-injured-nd-rollover-accident'>One dead, two injured in ND rollover accident</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/accidents-14" target="_self">accidents</a></li><li><a href="/tags/corrections" target="_self">corrections</a></li><li><a href="/tags/crime" target="_self">crime</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/tags/education" target="_self">education</a></li><li><a href="/tags/agriculture" target="_self">agriculture</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4288682-gary-hands-redhawks-5-1-home-loss'>Gary hands RedHawks 5-1 home loss</a></li><li><a href='/sports/outdoors/4287993-always-season-barn-swallows-are-love-hate-species'>Always in Season: Barn swallows are a love-hate species</a></li><li><a href='/sports/4288676-roseler-places-seventh-800-finals-usa-championships'>Roseler places seventh in 800 finals at USA Championships</a></li><li><a href='/sports/4288671-blues-win-twice-advance-omaha-championship-game'>Blues win twice; advance to Omaha championship game</a></li><li><a href='/sports/4288670-ndsus-dupree-signs-brazil-basketball-team'>NDSU&#039;s Dupree signs with Brazil basketball team</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/bison-1" target="_self">bison</a></li><li><a href="/tags/cobbers" target="_self">cobbers</a></li><li><a href="/tags/dragons" target="_self">dragons</a></li><li><a href="/tags/high-school-sports" target="_self">high school sports</a></li><li><a href="/tags/fighting-hawks" target="_self">fighting hawks</a></li><li><a href="/tags/redhawks" target="_self">redhawks</a></li><li><a href="/tags/vikings" target="_self">vikings</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/cartoons/4287385-trygve-olson-cartoon-no-heart'>Trygve Olson cartoon: No heart</a></li><li><a href='/opinion/columns/4287987-astrobob-fireflies-green-sparks-dark'>AstroBob: Fireflies - green sparks in the dark</a></li><li><a href='/opinion/columnists/4287418-zaleski-learning-new-way-retire'>Zaleski: Learning new way to &#039;retire&#039;</a></li><li><a href='/opinion/cartoons/4287423-steve-stark-cartoon-constitution-issue'>Steve Stark cartoon: Constitution issue</a></li><li><a href='/opinion/columnists/4287654-mcfeely-almost-accident-title-ix-reshaped-us'>McFeely: Almost by accident, Title IX reshaped U.S.</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/jack-zaleski" target="_self">jack zaleski</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/matthew-von-pinnon" target="_self">matthew von pinnon</a></li><li><a href="/opinion/columnists" target="_self">columnists</a></li><li><a href="/tags/mike-mcfeely" target="_self">mike mcfeely</a></li><li><a href="/opinion/rob-port" target="_self">rob port</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4284328-sandy-hook-families-urge-nbc-drop-megyn-kellys-alex-jones-interview'>Sandy Hook families urge NBC to drop Megyn Kelly&#039;s Alex Jones interview</a></li><li><a href='/4284066-20-new-and-returning-tv-shows-you-should-check-out-summer'>20 new and returning TV shows that you should check out this summer</a></li><li><a href='/entertainment/4283401-father-lines-everclear-singer-opens-about-singing-his-kids-tuition-and-his-own'>&#039;Father&#039; of lines: Everclear singer opens up about singing for his kids&#039; tuition and his own deadbeat dad</a></li><li><a href='/entertainment/4283403-fun-fargo-gardening-advice-dwight-yoakam-kids-fest-and-heavy-metal'>Fun in Fargo: Gardening advice, Dwight Yoakam, Kids Fest and heavy metal</a></li><li><a href='/entertainment/music/4282046-signs-point-home-jonny-lang-returns-new-album-ready-release'>&#039;Signs&#039; point home: Jonny Lang returns with new album ready for release</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/arts" target="_self">Arts</a></li><li><a href="/tags/events-2" target="_self">Events</a></li><li><a href="/tags/music" target="_self">Music</a></li><li><a href="/tags/restaurants-0" target="_self">Restaurants</a></li></ul></div></div></li><li class='leaf'><a href="/lifestyles" target="_self">lifestyles</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyles/home-and-garden/4288021-passion-profession-minnesota-diyer-brings-workshops-north'>From passion to profession: Minnesota DIYer brings workshops &quot;up north&quot;</a></li><li><a href='/lifestyles/columnists/4288000-have-my-little-sister-along-me'>To have my little sister along with me</a></li><li><a href='/lifestyles/travel/4287998-away-home-upper-antelope-canyon-page-ariz'>Away from Home: Upper Antelope Canyon, Page, Ariz.</a></li><li><a href='/lifestyles/columnists/4287997-forget-multi-tasking-heres-how-monotask-boss'>Forget multi-tasking. Here&#039;s how to monotask like a boss.</a></li><li><a href='/lifestyles/columnists/4287571-whats-causing-all-tree-troubles'>What&#039;s causing all the tree troubles?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/health" target="_self">Health</a></li><li><a href="/tags/home-and-garden" target="_self">Home and Garden</a></li><li><a href="/tags/faith" target="_self">Faith</a></li><li><a href="/tags/family" target="_self">Family</a></li><li><a href="/tags/food" target="_self">Food</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4287902-guidance-future-grads-new-fargo-business-helps-parents-students-navigate-college'>Guidance for future grads: New Fargo business helps parents, students navigate college admissions process</a></li><li><a href='/business/4288107-3-reasons-get-your-social-security-statement-collecting-benefits'>3 reasons to get your Social Security statement before collecting benefits</a></li><li><a href='/business/4288092-when-customers-forget-their-passwords-business-suffers'>When customers forget their passwords, business suffers</a></li><li><a href='/business/inside-business/4287338-mn-among-best-states-summer-road-trips-while-nd-one-worst'>MN among best states for summer road trips, while ND is one of the worst</a></li><li><a href='/business/4286918-bankruptcies'>Bankruptcies </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/what-0" target="_self">&quot;what is that&quot;</a></li><li><a href="/tags/money" target="_self">money</a></li><li><a href="/tags/economy-8" target="_self">economy</a></li><li><a href="/tags/restaurants" target="_self">restaurants</a></li><li><a href="/tags/inside-business" target="_self">inside business</a></li><li><a href="/tags/retail" target="_self">retail</a></li><li><a href="/tags/briefs-4" target="_self">briefs</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4288332-births-6-24-17'>Births (6-24-17)</a></li><li><a href='/milestones/4288265-jack-and-roberta-southam'>Jack and Roberta Southam </a></li><li><a href='/milestones/4288264-john-and-pat-fischer'>John and Pat Fischer</a></li><li><a href='/milestones/4288263-brown-blaser'>Brown-Blaser</a></li><li><a href='/milestones/4288262-gierke-selfridge'>Gierke-Selfridge</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/open-houses" target="_self">open houses</a></li><li><a href="/milestones/showers" target="_self">showers</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4288695-helen-deloris-larson'>Helen Deloris Larson</a></li><li><a href='/obituaries/4288696-carol-prien'>Carol Prien</a></li><li><a href='/obituaries/4288660-galen-w-thune'>Galen W. Thune</a></li><li><a href='/obituaries/4288624-william-f-vandervoort'>William F. VanderVoort</a></li><li><a href='/obituaries/4288535-effie-weik'>Effie Weik</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/weather" target="_self">weather</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Fargo,ND 58102"> <meta itemprop='articleBody' content="&lt;p&gt;SACRAMENTO, Calif.—Laura Roesler's bid to advance to the World Championships in London fell short Sunday when she placed seventh in the 800-meter run finals at the USA Track and Field Championships.&lt;/p&gt;&lt;p&gt;Roseler, a Fargo South High School graduate who now runs professionally for Nike and the Texas Elite Track Club, placed seventh with a time of 2 minutes, 1.1 seconds.&lt;/p&gt;&lt;p&gt;Ajee' Wilson of Adidas won the race in a time of 1:57.78. She was followed in order by Charlene Lipsey of Adidas at 1:58.01, Brenda Martinez of New Balance at 1:58.46, Raevyn Rogers from the University of Oregon at 2:00.18, Chrishuna Williams of Nike at 2:00.58, Samantha Watson of Nike at 2:00.99 and Roesler. Emily Richard of Ohio Northern placed eighth at 2:01.74.&lt;/p&gt;&lt;p&gt;The top three finishers, Wilson, Lipsey and Martinez advance to the World Championships to be held next August in London.&lt;/p&gt;&lt;p&gt;Roesler's best time in the 800 is 1:59.04—which she ran when she placed second at the 2014 USA Track and Field Outdoor Championships. Earlier this year, she ran a 1:59.54 at the Mt. Sac Relays in California.&lt;/p&gt;&lt;p&gt;Roesler was a 22-time North Dakota state high school champion at Fargo South and was an NCAA Division I indoor and outdoor champion in the 800 meters in 2014 at the University of Oregon.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Roseler places seventh in 800 finals at USA Championships"> <meta itemprop='author' content="Forum staff reports"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-25T16:34:19"> <meta itemprop='dateModified' content="2017-06-25T16:34:19"> <link itemprop='mainEntityOfPage' content="node/4288676"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.inforum.com/sites/default/files/styles/square_300/public/0B3MZQqG_yFGnZnNzUGF5M01TQ0E.jpg?itok=VfFIDftc"> <meta itemprop="width" content="3064"> <meta itemprop="height" content="4480"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Forum staff reports"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Roseler places seventh in 800 finals at USA Championships "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Fargo"> <meta itemprop='addressRegion' content="ND"> <meta itemprop='streetAddress' content="101 5th Street North"> <meta itemprop='postalCode' content="58102"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Roseler places seventh in 800 finals at USA Championships</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/forum-staff-reports'>Forum staff reports</a></span>
  <span class='node-byline-time'> Today  at 4:34 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.inforum.com/sites/default/files/styles/16x9_620/public/0B3MZQqG_yFGnZnNzUGF5M01TQ0E.jpg?itok=XSAs0iGu' data-featherlight='http://www.inforum.com/sites/default/files/styles/full_1000/public/0B3MZQqG_yFGnZnNzUGF5M01TQ0E.jpg?itok=3xPGD87v'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Fargo South graduate Laura Roesler, pictured here in Friday&#039;s semifinals, placed seventh in the 800-meter finals at Sunday&#039;s USA Track and Field Championships in Sacramento, Calif. Kirby Lee-USA TODAY Sports</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>SACRAMENTO, Calif.—Laura Roesler's bid to advance to the World Championships in London fell short Sunday when she placed seventh in the 800-meter run finals at the USA Track and Field Championships.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tmucyzqgxxf6jwpc36frl5ood4' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Roseler, a Fargo South High School graduate who now runs professionally for Nike and the Texas Elite Track Club, placed seventh with a time of 2 minutes, 1.1 seconds.</p><p>Ajee' Wilson of Adidas won the race in a time of 1:57.78. She was followed in order by Charlene Lipsey of Adidas at 1:58.01, Brenda Martinez of New Balance at 1:58.46, Raevyn Rogers from the University of Oregon at 2:00.18, Chrishuna Williams of Nike at 2:00.58, Samantha Watson of Nike at 2:00.99 and Roesler. Emily Richard of Ohio Northern placed eighth at 2:01.74.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The top three finishers, Wilson, Lipsey and Martinez advance to the World Championships to be held next August in London.</p><p>Roesler's best time in the 800 is 1:59.04—which she ran when she placed second at the 2014 USA Track and Field Outdoor Championships.  Earlier this year, she ran a 1:59.54 at the Mt. Sac Relays in California.</p><p>Roesler was a 22-time North Dakota state high school champion at Fargo South and was an NCAA Division I indoor and outdoor champion in the 800 meters in 2014 at the University of Oregon.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.inforum.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/18380'>Track and field</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/389057'>USA Track and Field Championships</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/99308'>Laura Roesler</a><a class='topic tag' href='http://www.inforum.com/taxonomy/term/12987'>sacramento</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',6);
  ga('send', 'event', 'article', 'paragraphs', '6');
  ga('send', 'event', 'article', 'length', 'characters',1292);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',3974);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',6);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '6');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1292);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',3974);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4288685-kids-give-destination-playground-their-seal-approval">Kids give the Destination Playground their seal of approval<span class='latest-date'>29 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4288684-cultivating-kindness-group-paints-rocks-inspire-others">Cultivating kindness: Group paints rocks to inspire others<span class='latest-date'>30 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4288683-secret-living-solo-have-someplace-be">The secret to living solo? 'Have someplace to be'<span class='latest-date'>35 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4288682-gary-hands-redhawks-5-1-home-loss">Gary hands RedHawks 5-1 home loss<span class='latest-date'>41 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/outdoors/4287993-always-season-barn-swallows-are-love-hate-species">Always in Season: Barn swallows are a love-hate species<span class='latest-date'>44 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4288676-roseler-places-seventh-800-finals-usa-championships">Roseler places seventh in 800 finals at USA Championships<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/4288671-blues-win-twice-advance-omaha-championship-game">Blues win twice; advance to Omaha championship game<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4288670-ndsus-dupree-signs-brazil-basketball-team">NDSU's Dupree signs with Brazil basketball team<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
            <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/inforum" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/ForumOfFargoMoorhead/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/inforum" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/inforumFM" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; INFORUM</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; INFORUM</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">101 5th Street North</div>
      <span class="locality">Fargo</span>, 
      <span class="region">ND</span> 
      <span class="postal-code">58102</span>
    </div>

    Call us at <div class="tel">(701) 235-7311</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=inforum.com&tags=sports,Track and field, USA Track and Field Championships, Laura Roesler, sacramento',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ortwah"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ortwah"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.inforum.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ortwah"></script>
<script type="text/javascript" src="http://www.inforum.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>