<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="UTF-8">
  
<link rel="icon"
      type="image/x-icon"
      href="/theme/images/favicon/inforum.ico" />

  <meta name="viewport" content="width=device-width, initial-scale=1">
    
  
  <meta name="indexable" content="false">
  <meta name="followlinks" content="false">

  
                                                                                                                                                                                                        
    

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta property="description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Fargo, ND" />
    <meta property="fb:app_id" content="1451861908361756" />
    <meta property="og:title" content="Away from Home: Seoul, South Korea" />
    <meta property="og:url" content="https://www.inforum.com/lifestyle/travel/948311-Away-from-Home-Seoul-South-Korea" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="inforum" />
    <meta property="og:description" content="news, sports, opinion, entertainment, business, lifestyle, milestones, obituaries and weather for Fargo, ND" />
    <meta property="og:image" content="https://www.inforum.com/948302-c5g5cx-012018.F.FF.AwayFromHome.jpg/alternates/BASE_LANDSCAPE/012018.F.FF.AwayFromHome.jpg" />
    <meta property="og:image:height" content="1140" />
    <meta property="og:image:width" content="712" />
    <meta property="og:video" content="" />
    <meta property="og:video:width" content="" />
    <meta property="og:video:height" content="" />
    <meta property="twitter:image" content="https://www.inforum.com/948302-c5g5cx-012018.F.FF.AwayFromHome.jpg/alternates/BASE_LANDSCAPE/012018.F.FF.AwayFromHome.jpg" />
    <meta property="twitter:url" content="https://www.inforum.com/lifestyle/travel/948311-Away-from-Home-Seoul-South-Korea" />
    <meta property="twitter:title" content="Away from Home: Seoul, South Korea" />
    <meta property="twitter:site" content="inforum" />
    <meta property="twitter:card" content="summary_large_image" />
  
                
                                                                                                                                                                                                                                                    
                                      
                    
      
      <title>Away from Home: Seoul, South Korea |  INFORUM</title>
      <!-- google tag manager data layer -->
       <script>
        dataLayer = [{
            'page_category': ''
        }];
    </script>

    <!-- global_data_tags is a global variable of article tags used in googletag.js and global_domain is the domain for the page -->
    <script> var global_data_tags = [{"name":"Away from home","uri":"tags\/away_from_home"},{"name":"Travel","uri":"tags\/travel"},{"name":"Seoul, South Korea","uri":"tags\/Seoul_South_Korea"},{"name":"Lotte World Tower","uri":"tags\/Lotte_World_Tower"},{"name":"Han River","uri":"tags\/Han_River"},{"name":"Abbey Potucek","uri":"tags\/Abbey_Potucek"}]; var global_domain = "inforum"; </script>
    <!-- Piano -->
<script>
  document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
  var setNptTechAdblockerCookie = function(adblocker) {
      var d = new Date();
      d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
      document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
  };
  var script = document.createElement("script");
  script.setAttribute("async", true);
  script.setAttribute("src", "//www.npttech.com/advertising.js");
  script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
  document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script src="https://code.jquery.com/jquery-3.3.1.min.js" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" crossorigin="anonymous"></script>
<!-- Load Custom lazyload plugin -->
<script type="text/javascript" src="/theme/js/jquery.lazyload.js"></script>
<!-- Load Custom slider plugin -->
<script type="text/javascript" src="/theme/js/jquery.fcc_slider.js"></script>
<!-- Load GPT code -->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<!-- Load Prebid -->
<script src="/theme/js/prebid.min.js"></script>
<script type="text/javascript" src="/theme/js/jwplayer/jwplayer.js"></script>
<!-- DFP tags -->
<script type="text/javascript" src="/theme/js/googletag-prebid.js"></script>
<script type="text/javascript">jwplayer.key="DVZLaA/7aF2XVZKVNeDg9YvndeF1lTr2lO51IYwmkiYRLuEg";</script>



<!-- Load Custom Modernizr to detect CSS Grid feature -->
<script type="text/javascript" src="/theme/js/modernizr.grid.min.js"></script>

<!-- Load Mailchimp Popup -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"d6d6da7150239464b01e2c99d","lid":"2b0ab8b5f3","uniqueMethods":true}) })</script>
    <link rel="stylesheet" type="text/css" href="/theme/css/layout.css">
<link rel="stylesheet" type="text/css" href="/theme/css/owl.carousel.min.css">

    <!-- Google Tag Manager -->
    <script>
      (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
        var f = d.getElementsByTagName(s)[0],
          j = d.createElement(s),
          dl = l != 'dataLayer'
            ? '&l=' + l
            : '';
        j.async = true;
        j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
      })(window, document, 'script', 'dataLayer', 'GTM-5GVGN9S');
    </script>
    <!-- End Google Tag Manager -->

    <!-- ChartBeat -->
                        
                   
    <script type='text/javascript'>
      (function() {
          /** CONFIGURATION START **/
          var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
          let domain = window.location.hostname;
          _sf_async_config.uid = 63431
          _sf_async_config.domain = domain;
          _sf_async_config.flickerControl = false;
          _sf_async_config.useCanonical = true;
          _sf_async_config.useCanonicalDomain = true;
          _sf_async_config.sections = 'Travel';
          _sf_async_config.authors = 'Gigi Wood';
          _sf_async_config.type = 'article';
          /** CONFIGURATION END **/
          function loadChartbeat() {
              var e = document.createElement('script');
              var n = document.getElementsByTagName('script')[0];
              e.type = 'text/javascript';
              e.async = true;
              e.src = '//static.chartbeat.com/js/chartbeat_video.js';
              n.parentNode.insertBefore(e, n);
          }
          loadChartbeat();
        })();
      </script>
      <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
     <!-- End ChartBeat -->

     <!-- Nativo -->
     <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
     <!-- End Nativo -->

     
   </head>
   <body>
     <!-- Google Tag Manager (noscript) -->
     <noscript>
       <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5GVGN9S" height="0" width="0" style="display:none;visibility:hidden"></iframe>
     </noscript>
     <!-- End Google Tag Manager (noscript) -->

          <!-- Google Consumer Survey -->
                                                                                                                                                                                                                                                <script type="text/javascript">
          // Google Consumer Survey
          (function () {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                      '<scr' + 'ipt ' +
                      'src="//survey.g.doubleclick.net/survey?site=_tmucyzqgxxf6jwpc36frl5ood4' +
                      '&url=' + encodeURIComponent(ARTICLE_URL) +
                      (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                      '&random=' + (new Date).getTime() +
                      '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
          })();
      </script>
      <!-- Google Consumer Survey -->
    
    
          <header class="main-header" role="banner">
  <div class="site-masthead">
  
<a href="/" class="logo-link" tabindex="1">

  <img src="/theme/images/logos/logo_pngs/inforum.png" alt="inforum logo">

</a>
</div>

  <div id="sticky-header" class="sticky-mobile">
    <div class="top-nav">



<ul class="hq-nav">
      <li><a href="http://www.carshq.com" title="CarsHQ" target="" tabindex="1">CarsHQ</a></li>
      <li><a href="http://www.jobshq.com" title="JobsHQ" target="" tabindex="1">JobsHQ</a></li>
      <li><a href="http://www.homeshq.com" title="HomesHQ" target="" tabindex="1">HomesHQ</a></li>
      <li><a href="http://www.apartmentshq.com" title="ApartmentsHQ" target="" tabindex="1">ApartmentsHQ</a></li>
      <li><a href="/classifieds" title="Classifieds" target="" tabindex="1">Classifieds</a></li>
      <li><a href="http://searchmarketplaces.com/marketplace/inforum" title="Marketplace" target="" tabindex="1">Marketplace</a></li>
  </ul>

</div>

    
<nav class="header">
  <input class="menu-btn" type="checkbox" id="menu-btn" />
  <label class="menu-icon" for="menu-btn" tabindex="0"><span class="navicon"></span><span class="menu-label">Sections</span></label>

  <div class="search-menu" tabindex="2">
    <a class="link secondary search-icon" title="search" target="_self">
  <svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg> <span class="search-label">Search</span>
</a>  </div>


  <div class="current-weather">
    <a href="/news/weather/" tabindex="3">

            <div class="temperature">
              </div>
      <figure class="weather-icons skycon">
        <canvas id="icon" width="26" height="26"></canvas>
      </figure>

    </a>
  </div>

  <div class="home-logo">
      
<a href="/" class="logo-link" tabindex="1">

  <img src="/theme/images/logos/logo_pngs/inforum.png" alt="inforum logo">

</a>
  </div>

  <div class="menu-outer">
    <ul class="menu">
            <div id="search-popup-mobile">
        <div class="search-body">
          <form action="">
            <input type="text" placeholder="Search inforum" />
            <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
          </form>
        </div>
      </div>
                                      <li class="main-nav-item">
            <a href="https://www.inforum.com/news/"  title="News" target="_self" tabindex=1>News</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/sports/"  title="Sports" target="_self" tabindex=1>Sports</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/opinion/"  title="Opinion" target="_self" tabindex=1>Opinion</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/entertainment/"  title="Entertainment" target="_self" tabindex=1>Entertainment</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/business/"  title="Business" target="_self" tabindex=1>Business</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/lifestyle/"  title="Lifestyle" target="_self" tabindex=1>Lifestyle</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/milestones/"  title="Milestones" target="_self" tabindex=1>Milestones</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/obituaries/"  title="Obituaries" target="_self" tabindex=1>Obituaries</a>          </li>
                                <li class="main-nav-item">
            <a href="https://www.inforum.com/news/weather/"  title="Weather" target="_self" tabindex=1>Weather</a>          </li>
                  </ul>

        <div id="search-popup">
      <div class="arrow-up-background"></div>
      <div class="arrow-up"></div>
      <div class="search-body">
        <form action="">
          <input type="text" placeholder="Search inforum" />
          <span class="input-search-icon"><svg class="icon-search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M31.008 27.231l-7.58-6.447c-.784-.705-1.622-1.029-2.299-.998a11.954 11.954 0 0 0 2.87-7.787c0-6.627-5.373-12-12-12s-12 5.373-12 12 5.373 12 12 12c2.972 0 5.691-1.081 7.787-2.87-.031.677.293 1.515.998 2.299l6.447 7.58c1.104 1.226 2.907 1.33 4.007.23s.997-2.903-.23-4.007zM12 20a8 8 0 1 1 0-16 8 8 0 0 1 0 16z"></path>
</svg></span>
        </form>
      </div>
    </div>

        <script src="https://rawgithub.com/darkskyapp/skycons/master/skycons.js"></script>

        <script>

      // Get weather info via ajax instead of cook (DEV-164)
      $(document).ready(function(){
        let weatherFeed = 'https://enrichmentservices.fccinteractive.com/weather.php?geocoordinates=46.854112,-96.9689393'
        $.ajax({
          type: "GET",
          url: weatherFeed,
          dataType: "json",
          success: (result) => {
             // console.log("weather ajax SUCCESS!:", result);

             // Display the current temperature in the page
             let realTimeTemp = result.currently.temperature;
             $('.temperature').html(realTimeTemp + '&deg;')

             // Display the current weather icon in the page
             let realTimeIcon = result.currently.icon;
             // console.log("realTimeIcon", realTimeIcon);
             // The name of the class must match the name of the icon
             $('#icon').removeClass(realTimeIcon);
             $('#icon').addClass(realTimeIcon);
             $('#icon').show();
             // set the skycon in the current context
             $(function () {
               var skycons = new Skycons({ "color": "#1e1f21" })
               /* Get class for each instance of skycon canvas */
               $('.skycon canvas').each(function (i, elem) {
                 skycons.add(elem, skyconType(elem.className))
               })
               skycons.play()
             });

             /* Activate Skycons */
             function skyconType(icon) {
               if (icon === 'rain')
                 return Skycons.RAIN
               else if (icon === 'snow')
                 return Skycons.SNOW
               else if (icon === 'sleet')
                 return Skycons.SLEET
               else if (icon === 'hail')
                 return Skycons.SLEET
               else if (icon === 'wind')
                 return Skycons.WIND
               else if (icon === 'fog')
                 return Skycons.FOG
               else if (icon === 'cloudy')
                 return Skycons.CLOUDY
               else if (icon === 'partly-cloudy-day')
                 return Skycons.PARTLY_CLOUDY_DAY
               else if (icon === 'partly-cloudy-night')
                 return Skycons.PARTLY_CLOUDY_NIGHT
               else if (icon === 'clear-day')
                 return Skycons.CLEAR_DAY
               else if (icon === 'clear-night')
                 return Skycons.CLEAR_NIGHT

               return Skycons.CLOUDY
             }


          },
          error: (error) => {
            console.log("weather ajax FAILED", url, error);
          }
        });
      });

      var once = true;
      $('.search-menu').on('click', function(){
        var search_position = $('.search-menu').position();
        $('#search-popup').css('left', search_position.left - 134);
        $('#search-popup').fadeToggle("fast");
        $('.search-body input').focus();
        if ($('#search-popup').is(":visible")) {
          clickAwayEvent();
        }
      });

      function clickAwayEvent() {
        if (once) {
          once = false;
          $('.container').on('click', function() {
            // event.stopPropagation();
            $('.container').unbind('click');
            if ($('#search-popup').is(":visible")) {
              console.log("test");
              $('#search-popup').fadeToggle("fast");
              once = true;
            }
          });
        }
      }

      function searchFormSubmit(search_input) {
        if (search_input.val().length > 1) {
          let sanitizedSearchTerm = search_input.val().replace(/[^a-zA-Z0-9 ]/g, "")
          window.location.href = "/search/?q=" + encodeURIComponent(sanitizedSearchTerm);
          // console.log("Search term raw:\n", search_input.val());
          // console.log("Search term cleaned:\n", sanitizedSearchTerm);
        } else {
          alert("Please type in something to search");
          search_input.focus();
        }
      }

      // Desktop form
      $( "#search-popup form" ).submit(function( event ) {
        var search_input = $('#search-popup input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Desktop/mobile form submit when clicking icon
      $( "form > .input-search-icon" ).on("click", function(event) {
        var search_input = $('#search-popup input');
        if (search_input.val().length < 1) { search_input = $('#search-popup-mobile input'); }
        searchFormSubmit(search_input);
        event.preventDefault();
      });
      // Mobile Form
      $( "#search-popup-mobile form" ).submit(function( event ) {
        var search_input = $('#search-popup-mobile input');
        searchFormSubmit(search_input);
        event.preventDefault();
      });
          </script>

    
<ul class="hq-nav">
      <li><a href="http://www.carshq.com" title="CarsHQ" target="" tabindex="1">CarsHQ</a></li>
      <li><a href="http://www.jobshq.com" title="JobsHQ" target="" tabindex="1">JobsHQ</a></li>
      <li><a href="http://www.homeshq.com" title="HomesHQ" target="" tabindex="1">HomesHQ</a></li>
      <li><a href="http://www.apartmentshq.com" title="ApartmentsHQ" target="" tabindex="1">ApartmentsHQ</a></li>
      <li><a href="/classifieds" title="Classifieds" target="" tabindex="1">Classifieds</a></li>
      <li><a href="http://searchmarketplaces.com/marketplace/inforum" title="Marketplace" target="" tabindex="1">Marketplace</a></li>
  </ul>
  </div>

  <div id="header-sponsor">
  <script>
    googletag.cmd.push(function() {
      googletag.display('header-sponsor');
    });
    $(window).ready(function() {
      refreshBid('header-sponsor', 'header_sponsor');
    });
  </script>
</div>

</nav>
  </div>

  <script>
    //sticky menu
    var sticky = $('#sticky-header').position().top;

    function stickyHeader() {
      var windowTop = $(window).scrollTop();

      //console.log(sticky + ':' + windowTop);
      //console.log($("#menu-btn").is(':checked'));

      if (windowTop > sticky) {
        $('#sticky-header').addClass('sticky');
        $('#sticky-header .header').addClass('hamburgler');
      } else {
        $('#menu-btn').prop('checked', false);
        $('#sticky-header').removeClass('sticky');
        $('#sticky-header .header').removeClass('hamburgler');
      }
    }

    $(function() {
      $(window).scroll(stickyHeader);
      stickyHeader();
    });
  </script>
</header>

  <div id="top-leaderboard">
  <script>
    googletag.cmd.push(function() {
      googletag.display('top-leaderboard');
    });
    $(window).ready(function() {
      refreshBid('top-leaderboard', 'top_leaderboard');
    });
  </script>
</div>
    
          <div class="container">
                                    <!---google data layer var -->
<script>
dataLayer.push({ 'page_category': 'story' });
</script>

<div class="article-story-page-container">

  <div id="article-section-header"><section>
    <div id="article-header">

      <div class="article-header-title"><h3 class="article-headline">
            Away from Home: Seoul, South Korea
    </h3><div class="article-leadtext"></div>
      </div>

                          
      <div class="article-header-info">  
        
  
  
  <div class="light-grey byline">
    
      <div class="written-by">Written By</div>
    <span itemprop="author" itemscope="" itemtype="http://schema.org/Person" class="mr2 b primary">
      <span class="ttu">Forum staff reports</span>
    </span>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T02:00:00.000Z">

        Jan 20th 2019 - 8pm.

    </time>
      </div>
<div class="share">Share</div><ul class="social-sharing">
  <!-- social sharing links -->
  <div class="addthis_sharing_toolbox"></div>
  <!-- AddThis social media -->
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
  <!-- end AddThis social media -->
</ul>
</div>

    </div>
  </section>

</div>

  <div id="article-section-body">
                  
              <div class="article-header-media">
                   
      <div class="image">   
          <img src="https://www.inforum.com/948302-c5g5cx-012018.F.FF.AwayFromHome.jpg/alternates/BASE_LANDSCAPE/012018.F.FF.AwayFromHome.jpg" alt=""  width=""  srcset=""/>
            </div> 
	<div class="image-text">
		Abbey Potucek snapped this photo while visiting Seoul, South Korea in July. Special to the Forum / Abbey Potucek
			</div>
      </div>
    
        
    <div class=""><div class="main-body">
      <div class="first-p">                        <p><b>Where:</b> Seoul, South Korea</p></div><div class="p402_premium">                        <p><b>When:</b> July 2018</p>                        <p><b>Distance from Fargo:</b> 6,021 miles</p>                        <p><b>Comments:</b> “These photos where taken from the observation deck of the Lotte World Tower. It has 123 floors, making it the 5th tallest building in the world. It offers a 360-degree view of the city and Han River, which runs through the city of Seoul.”</p>                        <p><i>Abbey Potucek, Fargo</i></p><div id="in-article">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-article');
    });
    $(window).ready(function() {
      refreshBid('in-article', 'in_article');
    });
  </script>
</div>                        <h1>Send us your snapshots</h1>                        <p>This is a regular feature that runs in The Forum’s Travel section, where readers give us a taste of their vacation.</p>                        <p>Send us your best vacation photographs from this year’s trip, and we’ll publish the best shots.</p>                        <p>Email your vacation photos to variety@forumcomm.com. The resolution must be 200 dpi. Be sure to include contact information, as well as information about where and when the photo was taken, and a few comments about it.</p>                        <p><br></br></p></div><script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script></div>
</div>
            
  
    </div>

  <div id="article-section-footer"><section class="article-footer">    <h1 class="section-header">Suggested Articles</h1>
    <section class="related-content">
      <div class="section-three-across">
                
                      
                                                                              
                                                  
            <article itemscope itemtype="http://schema.org/Article">

  <div class="article-teaser-image">      
      <div class="image">   
          <a href="https://www.inforum.com/lifestyle/travel/948297-Away-from-Home-Grotto-Lake-Fergus-Falls-Minn." title="Away from Home: Grotto Lake, Fergus Falls, Minn.">
        <img src="https://www.inforum.com/948290-ok9eox-011318.F.FF.AwayFromHome.jpg/alternates/LANDSCAPE_768/011318.F.FF.AwayFromHome.jpg" alt="Tom Wahl captured this photo while visiting Fergus Falls in July. Tom Wahl / Special to the Forum" width="" srcset=""/>

              </a>
      </div> 
  </div> 
  <div class="article-teaser">
          <h3 class="article-headline"><a href="https://www.inforum.com/lifestyle/travel/948297-Away-from-Home-Grotto-Lake-Fergus-Falls-Minn.">Away from Home: Grotto Lake, Fergus Falls, Minn.</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-14T02:00:00.000Z">

        Jan 13th 2019 - 8pm

    </time>
      </div>

</article>                  
                <div id="nativo-sponsored-content"></div>
      </div>
    </section>
  </section>
</div>

  <div id="aside">
    <div class="sidebar">
      
  <section class="latest-container">
    <h1 class="section-header">Latest Articles</h1>

    <div id="latest-sponsor">
  <script>
    googletag.cmd.push(function() {
      googletag.display('latest-sponsor');
    });
    $(window).ready(function() {
      // refreshBid('latest-sponsor', 'latest_sponsor');
      googletag.pubads().refresh([window['latest_sponsor']]);
    });
  </script>
</div>

    <div class="latest-content">
      <div class="latest-block">
                          <article itemscope itemtype="http://schema.org/Article">

  <div class="noimage">   </div> 
  <div class="article-teaser">
                <h3 class="article-headline"><a href="https://www.inforum.com/news/955467-Weekend-reads-Five-stories-you-might-have-missed">Weekend reads: Five stories you might have missed</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T13:15:00.000Z">

        Jan 21st 2019 - 7am

    </time>
      </div>

</article>                          <article itemscope itemtype="http://schema.org/Article">

  <div class="noimage">   </div> 
  <div class="article-teaser">
                <h3 class="article-headline"><a href="https://www.inforum.com/opinion/columns/953231-Omdahl-Every-king-should-have-a-moat">Omdahl: Every king should have a moat</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T13:05:00.000Z">

        Jan 21st 2019 - 7am

    </time>
      </div>

</article>                          <article itemscope itemtype="http://schema.org/Article">

  <div class="noimage">   </div> 
  <div class="article-teaser">
                <h3 class="article-headline"><a href="https://www.inforum.com/business/952943-WalkWise-smooths-path-for-senior-safety-inventor-says">WalkWise smooths path for senior safety, inventor says</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T13:00:00.000Z">

        Jan 21st 2019 - 7am

    </time>
      </div>

</article>                          <article itemscope itemtype="http://schema.org/Article">

  <div class="noimage">   </div> 
  <div class="article-teaser">
                <h3 class="article-headline"><a href="https://www.inforum.com/news/government-and-politics/954039-U.S.-Senate-bill-attacks-growing-number-of-robocalls">U.S. Senate bill attacks growing number of robocalls</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T13:00:00.000Z">

        Jan 21st 2019 - 7am

    </time>
      </div>

</article>                          <article itemscope itemtype="http://schema.org/Article">

  <div class="noimage">   </div> 
  <div class="article-teaser">
                <h3 class="article-headline"><a href="https://www.inforum.com/lifestyle/family/954537-Neighbors-Some-North-Dakota-farmers-enjoyed-this-parody-of-an-old-gospel-hymn">Neighbors: Some North Dakota farmers enjoyed this parody of an old gospel hymn</a></h3>
      


    
      

    <time class="timestamp">
        <meta itemprop="datePublished" content="2019-01-21T13:00:00.000Z">

        Jan 21st 2019 - 7am

    </time>
      </div>

</article>              </div>

          </div>

  </section>
    </div>
    <div class="sidebar">                                                        <div id="jobsHQ-hotjobs-desktop" class="jobsWidget"></div>
        <div id="jobsHQ-hotjobs-list" class="jobsWidget"></div>
        <script async src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
        <script>
            window.onload = function () {
                if ($(window).width() > 999) {
                    loadJobsHQ.desktop('jobsHQ-hotjobs-desktop', 1);
                }
                else {
                    loadJobsHQ.block('jobsHQ-hotjobs-list', 1);
                }
            };
        </script>
                                    </div>
    <div class="sidebar">                                                                          <div id="origami-ad-container"></div>
        <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="84ba9c0a-eaa4-4169-96c7-14011925f638"></script>
                  

</div>
  </div>        
          
                                                                                                                                                                                                                                                      <div itemscope itemtype='http://schema.org/NewsArticle'>
    <meta itemprop='articleSection' content="Travel">
        <meta itemprop='dateline' content="Fargo,ND 58102">
    <meta itemprop='articleBody' content=" &lt;p&gt;  Seoul, South Korea &lt;/p&gt; &lt;p&gt;  July 2018 &lt;/p&gt; &lt;p&gt;  6,021 miles &lt;/p&gt; &lt;p&gt;  “These photos where taken from the observation deck of the Lotte World Tower. It has 123 floors, making it the 5th tallest building in the world. It offers a 360-degree view of the city and Han River, which runs through the city of Seoul.” &lt;/p&gt; &lt;p&gt; This is a regular feature that runs in The Forum’s Travel section, where readers give us a taste of their vacation. &lt;/p&gt; &lt;p&gt; Send us your best vacation photographs from this year’s trip, and we’ll publish the best shots. &lt;/p&gt; &lt;p&gt; Email your vacation photos to variety@forumcomm.com. The resolution must be 200 dpi. Be sure to include contact information, as well as information about where and when the photo was taken, and a few comments about it. &lt;/p&gt;">
    <span itemprop='headline'>
      <meta itemprop='headline' content="Away from Home: Seoul, South Korea">
      <meta itemprop='author' content="Forum staff reports">
      <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="/theme/images/social_default_image.png">
          <meta itemprop="width" content="128">
          <meta itemprop="height" content="128">
        </div>
        <meta itemprop="name" content="inforum">
      </div>
      <meta itemprop='datePublished' content="2019-01-08T20:16:27.000Z">
      <meta itemprop='dateModified' content="2019-01-21T02:00:00.000Z">
      <link itemprop='mainEntityOfPage' content="https://www.inforum.com/lifestyle/travel/948311-Away-from-Home-Seoul-South-Korea">
    </span>
          <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="https://www.inforum.com/948302-c5g5cx-012018.F.FF.AwayFromHome.jpg/alternates/BASE_LANDSCAPE/012018.F.FF.AwayFromHome.jpg">
        <meta itemprop="width" content="1140">
        <meta itemprop="height" content="712">
      </span>
        <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'>
      <meta itemprop='author' content="Forum staff reports">
    </div>
    <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'>
      <meta itemprop='name' content="Away from Home: Seoul, South Korea">
    </div>
        <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'>
      <meta itemprop='addressLocality' content="Fargo">
      <meta itemprop='addressRegion' content="ND">
      <meta itemprop='streetAddress' content="101 5th Street North">
      <meta itemprop='postalCode' content="58102">
    </div>
  </div>
  
<link rel='canonical' href="https://www.inforum.com/lifestyle/travel/948311-Away-from-Home-Seoul-South-Korea" /></div>
                            </div>
    
      <div id="bottom-leaderboard-container">
  <div id="bottom-leaderboard">
    <script>
      googletag.cmd.push(function() {
          googletag.display('bottom-leaderboard');
      });
      // Pass in the slot name for the ad
      $(window).on("load", function() {
        $("#bottom-leaderboard-container").lazyload('bottom-leaderboard');
      });
    </script>
  </div>
</div>
  <div id="in-page">
  <script>
    googletag.cmd.push(function() {
      googletag.display('in-page');
    });
    $(window).ready(function() {
      // refreshBid('in-page', 'in_page');
      googletag.pubads().refresh([window['in_page']]);
    });
  </script>
</div>
  
<footer class="footer white">
  <div class="footer-block">
      <div class="footer nav-group">

    
<div class="footer nav-block">
    <h3 class="white-header" title="Account">Account</h3>
        <ul>
        <li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=TF" target="_blank">Manage My Account</a></li>
        <li><a href="/privacy" target="_blank">Privacy Policy</a></li>
        <li><a href="/terms" target="_blank">Terms and Conditions</a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        </ul>


</div>

    
<div class="footer nav-block">
    <h3 class="white-header" title="Newspaper">Newspaper</h3>
        <ul>
        <li><a href="https://allaccess.forumcomm.com/allaccess/inforum" target="_blank">Subscribe to the Paper</a></li>
        <li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=TFEE&amp;authonly=yes&amp;AuthControlID=TF&amp;BP=OK&amp;ID=customer&amp;d=" target="_blank">Access E-Paper</a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        </ul>


</div>

    
<div class="footer nav-block">
    <h3 class="white-header" title="Contact">Contact</h3>
        <ul>
        <li><a href="/contact-us" target="_blank">Contact Us</a></li>
        <li><a href="mailto:customerservice+inforum@forumcomm.com" target="_blank">Get Website Help</a></li>
        <li><a href="http://www.forumcomm.com/careers" target="_blank">Work With Us</a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        <li><a href="" target="_blank"></a></li>
        </ul>


</div>

    
<div class="footer nav-block">
    <h3 class="white-header" title="More">More</h3>
        <ul>
        <li><a href="https://www.jobshq.com" target="_blank">JobsHQ</a></li>
        <li><a href="http://www.carshq.com" target="_blank">CarsHQ</a></li>
        <li><a href="https://www.homeshq.com/fargo-nd" target="_blank">HomesHQ</a></li>
        <li><a href="http://www.northlandoutdoors.com" target="_blank">Northland Outdoors</a></li>
        <li><a href="http://www.agweek.com" target="_blank">Agweek</a></li>
        <li><a href="http://impact.areavoices.com" target="_blank">Impact Magazine</a></li>
        <li><a href="https://classifieds2.forumcomm.com/features" target="_blank">Bundles of Joy</a></li>
        </ul>


</div>

</div>

      <div class="footer nav-block social">
    <h3 class="white-header" title="Social">Social</h3>
    <ul class="social">
        <li class="twitter">  
 <a href="https://twitter.com/inforum" class="link secondary" title="Find us on Twitter"
    target="_self">

     <svg class="icon-twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 32">
    <path d="M29.5 6.875c-.813 1.25-1.813 2.25-3 3.125v.75c0 8-6.125 17.25-17.25 17.25-3.438 0-6.563-1-9.25-2.75.5.063.938.125 1.438.125 2.813 0 5.438-1 7.5-2.625-2.625-.063-4.875-1.813-5.625-4.188.375.063.75.125 1.125.125.563 0 1.125-.125 1.625-.25-2.75-.563-4.875-3-4.875-5.938v-.063c.813.438 1.75.75 2.75.75-1.625-1.063-2.688-2.938-2.688-5.063 0-1.125.313-2.125.813-3 3 3.688 7.438 6.063 12.438 6.313-.125-.438-.125-.875-.125-1.375a6.03 6.03 0 0 1 6.063-6.063c1.75 0 3.25.75 4.375 1.938 1.375-.25 2.688-.813 3.875-1.5-.438 1.438-1.438 2.625-2.688 3.375 1.25-.125 2.438-.438 3.5-.938z"></path>
</svg>
 </a> </li>
        <li class="facebook"> 
<a href="https://www.facebook.com/inforumFM" class="link secondary" title="Find us on Facebook"
   target="_self">

    <svg class="icon-facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 12 32">
    <path d="M8 12h4l-.5 4H8v12H2.812V16H-.001v-4h2.813V9.312c0-3.375 1.438-5.313 5.688-5.313H12v4H9.875C8.187 7.999 8 8.562 8 9.624v2.375z"></path>
</svg>
</a> </li>
        <li class="rss"> 
<a href="/latest/rss/" class="link secondary" title="Our rss feed"
   target="_self">

    <svg class="icon-rss" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32">
    <path d="M4.259 23.467A4.265 4.265 0 0 0 0 27.719a4.25 4.25 0 0 0 4.259 4.244 4.25 4.25 0 0 0 4.265-4.244 4.265 4.265 0 0 0-4.265-4.252zM.005 10.873v6.133c3.993 0 7.749 1.562 10.577 4.391A14.897 14.897 0 0 1 14.966 32h6.16c0-11.651-9.478-21.127-21.121-21.127zM.012 0v6.136C14.255 6.136 25.848 17.74 25.848 32H32C32 14.36 17.648 0 .012 0z"></path>
</svg>
</a> </li>
    </ul>

</div>
      <div class="footer copyright">
    <div class="footer company">
    © INFORUM and
    <a class="company" href="http://www.forumcomm.com/">Forum Communications Company</a>
</div>

    <br>
    <div class="footer company-location">
<div class="footer company-address">101 5th Street North, Fargo,ND 58102</div>
<div class="footer company-phone">(701) 235-7311</div>
</div></div>  </div>
     <div class="line"></div>
</footer>

    
<script>
var $buoop = {
	required:{i:-2},
	insecure:true,
	api:2018.10,
	reminder: 0,
  reminderClosed: 168,
  onshow: function(infos){
      makeClosebtn();
  },
	reminderClosed: 0,
	text: "{brow_name} does not fully support the features of our web site.<br /><br /><img style='width: 15%;' src='/theme/images/logos/logo_pngs/inforum.png' /><br />You are using an unsupported web browser that will prevent you from accessing certain features of this site.<br />To view this website in its intended format please upgrade your browser using one of the links below.<br /><br /> <a href='https://www.google.com/chrome'>Chrome</a> | <a href='https://www.mozilla.org'>FireFox</a>"
 };
function $buo_f(){
 var e = document.createElement("script");
 e.src = "//browser-update.org/update.min.js";
 document.body.appendChild(e);
};
try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
catch(e){window.attachEvent("onload", $buo_f)}

//----- our customizations to the Browser-Update.org ------------
//--- makes the x button
function makeClosebtn() {
    let closeBtn = document.getElementById('buorg');
    closeBtn.insertAdjacentHTML('afterbegin', '<a href="javascript:void(0)" class="closebtn" onclick="closeNav()">&times;</a>');
}
function closeNav() {
    // removes the margin-top added to the html
    document.getElementsByTagName('html')[0].id = "HTML";
    document.getElementById('HTML').style.margin = "0px";
    // hides the modal
    document.getElementById('buorg').style.display = "none";
};

</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.2/moment.min.js"></script>
<script src="/theme/js/jwplayer/jwplayer.js"></script>
<script src="/theme/js/sss.min.js"></script>
<script src="/theme/js/jquery.oembed.js"></script>
<script src="/theme/js/main.js"></script>
<script src="/theme/js/embed-card.js"></script>
<script src="/theme/js/poll.js"></script>
<script src="/theme/js/owl.carousel.min.js"></script>



        <!-- Piano Implementation -->

  
<script>
  (function(src) {
    var a = document.createElement("script");
    a.type = "text/javascript";
    a.async = true;
    a.src = src;
    var b = document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a, b)
  })("//experience.tinypass.com/xbuilder/experience/load?aid=RSuoYddXwR");
</script>

<script>
  tp = window["tp"] || [];
                // The content published date
      tp.push(["setContentCreated", "2019-01-08T20:16:27.000Z"]);
                          // The content author
    tp.push(["setContentAuthor", "Forum staff reports"]);
        var js_tags = [];
                        js_tags.push("Away from home");
                      js_tags.push("Travel");
                      js_tags.push("Seoul, South Korea");
                      js_tags.push("Lotte World Tower");
                      js_tags.push("Han River");
                      js_tags.push("Abbey Potucek");
                      // The content tags
    tp.push(["setTags", js_tags]);
    // The article ID
    tp.push(["setContentId", "948311"]);
    // The url
  tp.push(["setPageURL", "https://www.inforum.com/lifestyle/travel/948311-Away-from-Home-Seoul-South-Korea"]);
  // The Type of Page
  tp.push(["setCustomVariable", "pageType", "art"]);
            // The content section
  tp.push(["setContentSection", "travel"]);
  // If the content is native advertising
      tp.push(["setContentIsNative", false]);
    // The AAM Zone
  tp.push(["setZone", "Web"]);
</script>


  </body>
</html>
